Win7Pro to download but not install updates, how to set

Win7Pro was set to download updates and prompt me and then wait for me to install, but last night and again this morning it automatically installed and restarted my machine. Very not cool. How to set it so it does not do that again?
wfcrrAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
tpitch-ssemcConnect With a Mentor Commented:
Are you the administrator of your network or just the PC? If you have administrative rights to the network domain controller then you'll want to look into your Group Policy settings. You could use the Group Policy Management Console to find out which policies are being applied to your computers then go through all of your policies looking for the one that controls updates. Every domain has at least 1 policy, but could contain hundreds.
0
 
tpitch-ssemcCommented:
Assuming this is a single computer issue and you're not using any Group Policy items there is an program in Control Panel called "Windows Update".

Also, refer to this for more detail:

http://support.microsoft.com/kb/306525
0
 
wfcrrAuthor Commented:
Well, it appears the setting is set by administrator, as it is greyed out.  I usually shut this machine down, but left it on last night and it updated and restarted.  I prefer to not have that happen.  I am also the administrator, but not sure how to or where to go to change the setting when it is greyed out.
0
All Courses

From novice to tech pro — start learning today.