I need to RE-gain the ablility to search Outlook 2010 mails in PST

Points of My Scenario:
1. I use Outlook 2010
2. I archive emails to PST files
3. When I have searched for emails, Outlook 2010 returns results from both Inbox and Archive folders (PST's)
4. Now, Outlook 2010 searches have stopped returning results from my Archive folders
QUESTION: How can I re-enable Outlook 2010's ability to return results from Archive folders?
waltforbesSenior IT SpecialistAsked:
Who is Participating?
 
zackmccrackenConnect With a Mentor Commented:
hi, in outlook 2010 make sure the pst is a part of your outlook profile

goto file->options->search->indexing options->make sure outlook has been selected in indexing


OR

use the old fashioned search option (ctrl+shift+f) and make sure the pst is selected within the select/browse section (upper right)

hope this helps
0
 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
In addition to the above, and assuming you are using Vista or above, rebuild the Windows Index after you have verified that Outlook and users have been selected as part of the index setup per the above post.

.... Thinkpads_User
0
 
waltforbesSenior IT SpecialistAuthor Commented:
Hi zackmccracken, many thanks for your help. Here are the results:
1. Option 1 did not work
2. Option 2 (crtl+shift+f) found the emails!
3. Regular searching started working after using crtl+shift+f just once
QUESTION: Do you know that "crtl+shift+f" both finds archived emails PLUS enables regular searching to find these archived emails?
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
If Option 1 did not work, indexing is not running. What operating system are you using?

Go to Programs and Features, Windows Features and make sure Indexing has been checked (enabled).

Go to Services and make sure the Indexing Service is running.

Please let us know.  ... Thinkpads_User
0
 
waltforbesSenior IT SpecialistAuthor Commented:
To zackmccracken: your 2nd step solved my issue (apparently), although I don't know why.

To Thinkpads_User: your answers came after my issue was resolved; however you helped me understand the underlying issue.

I am much grateful to you both. Thank you both ever so much!
0
 
JohnBusiness Consultant (Owner)Commented:
@waltforbes - Thank you and I was happy to help you with this. I am glad you got it resolved.

.... Thinkpads_User
0
 
zackmccrackenCommented:
glad to help walt :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.