• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2093
  • Last Modified:

SBS 2011 BPA - HomeMDB attribute is not set to the default value

The SBS 2011 BPA shows the following warning;

Category: Configuration

Source: 357

Issue: The HomeMDB attribute of the System Attendant mailbox object may not be correct.

Impact: You may experience issues with mail flow. A user may not be able to use Outlook Web Access to access their mailbox.

Resolution: For information about how to resolve this issue, see Knowledge Base article 2616832 at http://go.microsoft.com/fwlink/?LinkId=236281.

Have followed the guide through, however, at this stage;

Expand the following path (adsiedit.msc):

•Configuration [<domainController>.contoso.com]

•CN=Configuration,DC=contoso,DC=com

•CN=Services

•CN=Microsoft Exchange

•CN=<OrganizationName>

•CN=Administrative Groups

•CN=Exchange Administrative Group (<ID>)

•CN=Servers

•CN=<MailboxServerName>

•CN=Information Store

•CN=<StorageGroupName>

4.In the details pane, right-click the CN=<DataBaseName> entry that has a Class value of msExchPrivateMDB, and then click Properties.

When I get to the CN=Information Store, this server doesn't have a CN=<StorageGroupName> so cannot complete the rest of this to obtain the msExchPrivateMDB properties;

Can anyone offer some guidance on where to go with this?
0
foxpc123
Asked:
foxpc123
  • 2
  • 2
2 Solutions
 
BlueComputeCommented:
adsieditJust checked our SBS 2011 server and it also has nothing below CN=Information Store, also the BPA returns the same error.

Looking at the date of the referenced Technet article (2010-04-01) I'm guessing that SBS 2011 came like this out of the box and the BPA and technet article are both wrong.  All the SBS BPAs have had 'semi-known bugs', that is they flag up default configurations as error conditions (eg. the SBS 2008 one complains about the DNS because RAS confuses it somehow).

Unless you're experiencing the problems they describe (OWA issues) then I'd leave well alone.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
There is no DB under Information store in Exchange 2010 so under the Org container you would see a OU called Databases -> under it you should see the DB's simply copy the value of "msExchPrivateMDB" and past the same in homeMDB on the SystemAttendant mailbox and restart System Attendant service

Other could be to copy the homeMDB of a user as it would already have the correct DN and then paste the same to SA mailbox

- Rancy
0
 
foxpc123Author Commented:
Will try the suggestion - suggested by Rancy above and report back on this - haven't had a chance to work on this server yet.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
:) ... waiting :)

- Rancy
0
 
foxpc123Author Commented:
Sorry guys I've gone through every SBS 2011 we manage and don't see this value set on any of them - all clients can connect via owa - so at this stage I think I'm going to leave as is for now.

Thanks very much for the comments for help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now