Calendar Not Showing in Notification Center

I have a MBP running Mountain Lion and in the notification center it is showing only 1 calendar and not the work calendar.  I have read many posts trying to figure out if something is setup wrong.

I need the Calendar entries to show up in the notification center and/or reminders.  Please tell me how.

Thanks,

Randal
sharingsunshineAsked:
Who is Participating?
 
Justin Pierce, CEH, CNDAConnect With a Mentor Cybersecurity EngineerCommented:
Hi Sharingsunshine,

Okay. Let's make sure that you are able to see an event in Notification Center (NC) from this calendar. First, NC only shows events that are 24hrs out, so try creating a test event for today and set the time a minute or two ahead to see if it will popup in NC. Second, if this test event shows up but your scheduled event (that is 24 hrs out) doesn't, try rescheduling the time for a minute or two before the actual time that you set. Last, if that doesn't work then delete the event and recreate.
0
 
Justin Pierce, CEH, CNDACybersecurity EngineerCommented:
Hi Sharingsunshine,

Your work calendar might be shared out and in Calendar preferences turned off.

Please open Calendar/Preferences/Alerts/

and then make sure that the box that says "Turn off shared calendar messages in Notification Center" is unchecked.

Also, you should go to Notification Center under Preferences/Notification/
 
select Calendar and make sure that your settings for badges and such are the way that you want them.

Hope this helps.
0
 
sharingsunshineAuthor Commented:
I checked all that - and it as you say.  I have two events on the same calendar and one is showing up and the other one isn't.  Which seems strange to me.
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
Justin Pierce, CEH, CNDACybersecurity EngineerCommented:
Hi Sharingsunshine,

I know that this may sound silly but have you checked to make sure that it is shared out? If there is a wifi like icon next it then you are safe.

The next thing I would do is to restart Notification Center by quitting it through Activity Monitor. Open up Spotlight and start typing it in to find it, or you could go to Applications/Utilities/ and then double-click it. Once its open select the Notification Center process and click the "Quit Process" button at the top of the window. After you have done that Notification Center will reload on its own and hopefully display your Alert or Banner. (That reminds me, when you open Notification Center you can scroll up and turn Alerts & Banners on and off by a slider. It won't hurt to give it a try.)
0
 
sharingsunshineAuthor Commented:
I have the calendar public and I killed the Notification center and it restarted but it isn't showing the calendar entries that have been missing.

The switch is on at the top of the Notification Center.
0
 
sharingsunshineAuthor Commented:
thanks for the help!
0
All Courses

From novice to tech pro — start learning today.