Solved

BES Services do not retain password following server restart

Posted on 2013-01-10
3
248 Views
Last Modified: 2013-02-08
Hi All,

We have a BES Express installation running on VMWare Server 2.0 at a client site. When the virtual server restarts, it does not hold the correct password in the Service and therefore the services are unable to restart automatically.

We can then re-apply the password in any of the services, which allow us to manually restart the services.

Can anyone advise how I can get these services to keep the correct the password?

Many thanks
Rich
0
Comment
Question by:Powerhousecomputing
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 500 total points
ID: 38765920
Is there some cached credentials on the BES server ?
Any reason the changes made for BES to restart with some particular account ?
What is the SP for BES ? Hope you have the latest if not we can try to get and hope that will fix if any such issue

- Rancy
0
 

Author Comment

by:Powerhousecomputing
ID: 38766494
Hi,

I am not sure if there are cached credentials, or where to check/clear this.
The BES is set to use the BESAdmin account in the service credentials.
The version of BES Express installed is 5.0.2.29. I know that SP4 is available so will download this and arrange to get installed.

Thanks
Rich
0
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 38767002
You could have a corrupt installation. That happened to me when I applied SP4 a few months ago. I have a primary and a secondary server. My secondary worked fine, but the services kept stopping on my primary server. I worked with support, and we finally had to do a complete uninstall, including registry edits, and reinstall BES. Everything has worked fine since then.
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I will show you HOW TO: Suppress Configuration Issues and Warnings Alert displayed in Summary status for ESXi 6.5 after enabling SSH or ESXi Shell.
When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
This Micro Tutorial walks you through using a remote console to access a server and install ESXi 5.1. This example is showing remote access and installation using a Dell server. The hypervisor is the very first component of your virtual infrastructu…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question