entity data model wizzard throws connectionstring error

trying to set up a new edm. I create a new connection, enter my db and login, click test works but when I click the next button it displays the attached following error. Any ideas?
edmerror.png
glenn_rAsked:
Who is Participating?
 
Mihai StancescuConnect With a Mentor Software Engineer Commented:
Hi,

You have to enbale NamePipes for that SQL instance.

Here is a method how to do it:

To enable named pipes and TCP/IP for Microsoft SQL Server 2008:

Click Start > Programs > Microsoft SQL Server 2008 > Configuration Tools > SQL Server Configuration Manager.
Under SQL Server 2008 Network Configuration > Protocols for MSSQLSERVER:
Double-click the protocol name TCP/IP and set the property ENABLED to Yes.
Double-click the protocol name Named Pipes and set the property ENABLED to Yes.
To restart MS SQL 2008 service, run the following commands in the command prompt window of the Parallels Pro Control Panel server:
net stop mssqlserver
net start mssqlserver



Regards,
Mishu
0
 
glenn_rAuthor Commented:
I double checked and all my settings match what you suggested. I did notice that for some reason 'VIA' was enabled. I disabled that and now it works. Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.