Solved

Windows 7 and Windows 8

Posted on 2013-01-10
16
2,195 Views
Last Modified: 2013-04-12
I have a Windows 7 laptop that allows one to log into the Sonicwall SSL VPN 200; however, when I click a bookmark, it opens and then disappears, no errors are logged. Pop-up blockers have been turned off, site added to Trusted. I am experiencing the same behavior with Windows 8. The Sonicwall 200 has the latest firmware installed. It is working with several other Windows 7 machines
0
Comment
Question by:trainer_arw
  • 8
  • 5
  • 2
  • +1
16 Comments
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
Same problems with two machines - Windows 7 and Windows 8 - for you but not for other users.  Correct?

Have you check the properties for your userid in the SonicWall?  I am not familiar with SonicWall, but it would seem to be this instead of two different computers.

... Thinkpads_User
0
 

Author Comment

by:trainer_arw
Comment Utility
Logging into the Sonicwall is not a problem, nor conencting from other Windows 7 and Windows XP systems
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
I cannot think of why two different systems would not work properly.

Check if there is something about the userid you are using. Try a different Windows user profile on each of the problem computers and see if a new Windows profile works.

Is there a common piece of software you have installed on both machines and not others. For example, a different or newer antivirus or firewall.

If the machines are new, do they have a vendor-supplied firewall and so you have two firewalls.

Try disabling firewalls temporarily on both problem machines.

Scan both machine for viruses and malware.

.... Thinkpads_User
0
 
LVL 12

Expert Comment

by:DarinTCH
Comment Utility
ThinkPad user is heading in the right direction Windows 7 and Windows 8 use UAC plus they have the windows firewall so look at what third-party products you may have installed
try creating an entirely brand-new account this is on the domain
 if not try creating a brand-new account on the local PC and try those
It could be device specific but unlikely since it's two disparate devices more likely it's a user or software issue
0
 

Author Comment

by:trainer_arw
Comment Utility
I have turned off the firewalls, turned off UAC, uninstalled anti-virus. The Windows 7 system was able to access connect to the VPN appliance (it still can) and to the user's inhouse workstation, then all of a sudden was not able to. Now when one clicks on the bookmark to go to (connect) the workstation, it start to open the screen and then closes, no errors, nothing hangs.
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
@trainer_arw - There must be something wrong with the computers since other computers are working.

From before, try a different Windows profile, common software (including A/V), or malware.

.... Thinkpads_User
0
 

Author Comment

by:trainer_arw
Comment Utility
I have tried several different profiles, I have reset Internet Explorer, uninstalled the current version of Internet Explorer (installed version 9, tried with version 8, same, re-installed version 9, same), downloaded and re-installed the current version
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
What is different between the machines that work and the two computers that do not work.

Virus and malware.
Some different piece of software common to the two problem computers.

Did you try moving one of the computers to a different location and network device?

.... Thinkpads_User
0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 

Author Comment

by:trainer_arw
Comment Utility
All virus and malware scans have not reported any thing, clean
I am running 2 SSL VPN 200 appliances and experiencing the same problem on both of them.
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
Please help a bit more specifically with my two questions:

1. What is different between the machines that work and the two computers that do not work?

2. Did you try moving one of the computers to a different location and network device? Is one of the 2 SSL VPN devices on a different network?

.... Thinkpads_User
0
 
LVL 90

Accepted Solution

by:
John Hurst earned 500 total points
Comment Utility
At this point, all but two computers work with no apparent reason.

I would take one of the computers, reinstall Windows, install as little as possible and then try it out in your setup. If it works, continue installing software until (a) it stops working or (b) it remains working when all done.

If (a) what piece of software?
If (b) an unknown corruption in the operating system.

.... Thinkpads_User
0
 

Author Closing Comment

by:trainer_arw
Comment Utility
this is what I ended up doing, all software that is supposed to installed, is installed, updated and they still work. Nothing appeared to be corrupted prior to re-installing, but that seems to be the way it is with Microsoft sometimes. If all esle fails, re-install
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
@trainer_arw - Thanks for the update. I know re-install is troublesome and inconvenient, however I am glad you got them working. ... Thinkpads_User
0
 

Expert Comment

by:medx
Comment Utility
Im having the same problem. Has anybody been able to get this working? Seems like it is Windows 8 IE
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
Windows 8 IE is IE10 only. I am not having issues with IE10 in my own environment, but sites and devices have not yet universally migrated to IE10. That may be the issue.

Can you try Compatibility Mode? (or did you already?)

You may need a new question here as well.

.... Thinkpads_User
0
 

Expert Comment

by:medx
Comment Utility
Yes tried compatibility mode. I do believe has something to with IE. works fine from any XP Machine.
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Secure VPN Connection terminated locally by the Client.  Reason 442: Failed to enable Virtual Adapter. If you receive this error on Windows 8 or Windows 8.1 while trying to connect with the Cisco VPN Client then the solution is a simple registry f…
You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now