• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 256
  • Last Modified:

Analysis Services Issue


I have an analysis services cube and customer dimension that has 10 members.

For some reason I process the cube and the primary key attribute only returns 1 value. Where as the name attribute has all 10 members.

When I process the cube it says that it can't process because the members are missing. Why is the dimension key not including all the keys?

I added an additional attribute which is the same source as the dimension attribute key and this will return all values. What is causing the issue with the key?

  • 2
1 Solution
SThayaTechnical MAnagerCommented:
have you process the dimension first ....?
j121Author Commented:
Yes. I fully process the dimension first. When I browse the dimension it only has 1 member in the attribute key. Could it be because of a join condition?
j121Author Commented:
Resolved myself
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now