Exchange 2003 and Outlook 2007

Hello

I think losing the plot, I have an Exchange Server 2003, I add a new user to a mailbox(shared)
I added the mailbox using imap to the server for all the users.  All the folders are different if you log into the mailbox using owa?   I go to outlook update all the folder, does not seem to do anything
jwc1972Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Manpreet SIngh KhatraConnect With a Mentor Solutions Architect, Project LeadCommented:
Sometimes due to network latency or traffic slowness we do a task but the packets with the info drop resulting in the data lost .... for such reasons i have had to put some folks many a times on Outlook (Non-cache mode)

- Rancy
0
 
DMTechGrooupCommented:
So when you log on to OWA you see the folders as you want them but when you use IMAP they don't show right?  Can you give a screen shot of each?
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Does the Outlook show as connected to Exchange ? As if not data wont show up in Outlook

- Rancy
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
jwc1972Author Commented:
Yes it shows up as exchange is connected
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
What if you create a Outlook profile for the Shared mailbox does that works fine ?

- Rancy
0
 
jwc1972Author Commented:
ok , that a bit weird, I add the shared mailbox to the users account if you move an email it disapears?

Outlook 2007 with exchange 2003
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
What is the SP with Outlook and Exchange and their exact versions .... if not updated to the latest version please do so

- Rancy
0
 
jwc1972Author Commented:
both sp2,  That is so weird, make a new folder in shared box with full permission. Then move an email into new folder it disppears.I thought they were winding me up. I saw it happen. WHY?
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Maybe some issues with the Shared mailbox itself .... Is Exchange Std, Ent or SBS ?

What if we create a new Mailbox and try with that ? Is there any other shared mailbox giving the same issue ?

- Rancy
0
 
jwc1972Author Commented:
hi,

exchange 2003 standard. I know it need upgrading to 2010 its finding the money.

We don't really have any shared mailboxes, why would the email disapear? I thought it might be in the users mailbox but its not,
0
 
jwc1972Author Commented:
ok, I might tried that tomorrow, could that fix the original problem with the imap folders?
not updating
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Possible but cant be to sure .... also check for any AV and ensure it has Exclusions and not scanning Exchange related stuff

- Rancy
0
 
jwc1972Author Commented:
Hello

That seem to fix the probelm
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.