Solved

Outlook 2010 switching to cached mode

Posted on 2013-01-11
1
368 Views
Last Modified: 2013-01-16
We have started to have problems with our outlook 2010 clients.  We do not run in Cached mode.  Yet when a user is having problems, we check the account and it has changed to cached mode.  Is anyone aware of how this happens or better yet how to prevent this from happening?
0
Comment
Question by:BussRos
1 Comment
 
LVL 9

Accepted Solution

by:
AdrienneSperber earned 500 total points
ID: 38767661
Try disabling it through a Group Policy.  Here is an article on it: http://www.petenetlive.com/KB/Article/0000507.htm
0

Featured Post

Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

Join & Write a Comment

Email signatures have numerous marketing benefits. Here are 8 top reasons to turn your email signature into a marketing channel.
Resolve DNS query failed errors for Exchange
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now