Solved

Clients losing ip address, can't figure out why!

Posted on 2013-01-11
14
451 Views
Last Modified: 2013-01-21
For a few weeks now, we have started having issues with workstations losing their connections to the lan.  When it happens, the workstation seems to lose it's ip address.  If I simply unplug the network connection from the computer and plug it back it, the problem is fixed.  Dhcp assigns an IP and everything works again but I can't figure out why it's happening.

General network structure is like this.  A Windows domain controller gives out dhcp addresses and is connected to a Central Server Switch.  Workstations are connected to a cisco ip phone which is then connected to a Central Workstation Cisco 3560 Switch.  Then the Server switch and Workstation Switches all connect to another 3560 switch which is the central layer 3 switch / router for the lan.  The workstations, Phones, and Servers are all in their own Vlans.  POE active for phones, spanning tree turned off, dhcp helper address setup on the main layer 3 switch.  I can send cisco config if you think it could help.

The problem only seems to occur on a select group of workstations in one section of the office but those workstations that lose their ip addresses are sometimes on different switches.  I have swapped out the central layer 3 switch and that didn't help.  

I am proficient in cisco and windows networking but can't seem to find the answer so looking for an expert to throw out some magic to try.
0
Comment
Question by:CWadmins
14 Comments
 
LVL 21

Expert Comment

by:mcsween
ID: 38768207
Can you please post a sanitized config of one of the switches the trouble computers are connected.  I also need to know which port they are on and which port trunks to your core.
0
 
LVL 18

Expert Comment

by:fgasimzade
ID: 38768212
I would suggest using Wireshark to see what is going on inside the LAN
0
 

Author Comment

by:CWadmins
ID: 38768241
Port number 41 was the most recent problem workstation yesterday on this switch.  It's a Cisco 3560 48 port.  The truck to the core switch is port 49 (GE 0/1)



Current configuration : 9850 bytes
!
! Last configuration change at 08:32:10 EST Tue Jan 8 2013
!
version 12.2
service nagle
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
service sequence-numbers
!
hostname Switch-SR3560-48
!
boot-start-marker
boot-end-marker
!
logging count
no logging console
enable secret 5 ############################
!
username ######## privilege 15 secret 5 #######################
no aaa new-model
clock timezone EST -5
system mtu routing 1500
ip subnet-zero
no ip domain-lookup
ip domain-name ##############
!
!
!
!
crypto pki trustpoint TP-self-signed-2764713472
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2764713472
 revocation-check none
 rsakeypair TP-self-signed-2764713472
!
!
crypto pki certificate chain TP-self-signed-2764713472
 certificate self-signed 01
  #############################################
  quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/2
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/3
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/4
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/5
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/6
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/7
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/8
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/9
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/10
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/11
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/12
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/13
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/14
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/15
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/16
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/17
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/18
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/19
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/20
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/21
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/22
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/23
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/24
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/25
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/26
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/27
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/28
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/29
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/30
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/31
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/32
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/33
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/34
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/35
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/36
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/37
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/38
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/39
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/40
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/41
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/42
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/43
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/44
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/45
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/46
 switchport access vlan 3
 switchport mode access
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet0/47
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/48
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet0/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
 shutdown
!
interface GigabitEthernet0/4
 switchport trunk encapsulation dot1q
 switchport mode trunk
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan20
 ip address #########################
!
ip default-gateway ####################
ip classless
no ip http server
ip http authentication local
ip http secure-server
!
snmp-server community ###########################
!
control-plane
!
banner login ^CCCCCCCC
***Private Network*** Unauthorized access or use of this network is
strictly prohibited and may be punishable under the Computer Fraud
and Abuse Act (18 USC 1030)  All activity is monitored and logged.
^C
!
line con 0
 password 7 ########################
 login
line vty 0 4
 exec-timeout 0 0
 password 7 ###########################
 login
 length 0
line vty 5 15
 password 7 ########################
 login
 length 0
!
scheduler interval 500
ntp clock-period 36029116
ntp server ################ key 0 prefer
ntp server ################ prefer
end
0
 
LVL 17

Expert Comment

by:rochey2009
ID: 38769085
hi,

please post

show log
show spanning-tree detail
show int fa0/41
show version
0
 

Author Comment

by:CWadmins
ID: 38774311
Here is the Log.  The only entry for port 41 shows when we disconnected it and reconnected.
000739: Jan  9 16:29:58.168: %ILPOWER-7-DETECT: Interface Fa0/12: Power Device detected: IEEE PD
000740: Jan  9 16:29:58.537: %LINK-3-UPDOWN: Interface FastEthernet0/12, changed state to down
000741: Jan  9 16:29:59.183: %ILPOWER-5-POWER_GRANTED: Interface Fa0/12: Power granted
000742: Jan  9 16:30:04.670: %LINK-3-UPDOWN: Interface FastEthernet0/12, changed state to up
000743: Jan  9 16:30:04.678: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up
000744: Jan  9 16:32:36.563: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down
000745: Jan  9 16:32:37.721: %ILPOWER-5-IEEE_DISCONNECT: Interface Fa0/12: PD removed
000746: Jan  9 16:32:38.560: %LINK-3-UPDOWN: Interface FastEthernet0/12, changed state to down
000747: Jan  9 16:32:45.824: %ILPOWER-7-DETECT: Interface Fa0/12: Power Device detected: IEEE PD
000748: Jan  9 16:32:46.839: %ILPOWER-5-POWER_GRANTED: Interface Fa0/12: Power granted
000749: Jan  9 16:32:49.826: %LINK-3-UPDOWN: Interface FastEthernet0/12, changed state to up
000750: Jan  9 16:32:49.834: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up
000751: Jan  9 16:39:35.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down
000752: Jan  9 16:39:37.936: %LINK-3-UPDOWN: Interface FastEthernet0/12, changed state to down
000753: Jan  9 16:39:40.234: %LINK-3-UPDOWN: Interface FastEthernet0/12, changed state to up
000754: Jan  9 16:39:40.242: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up
000755: Jan 10 08:09:21.333: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/41, changed state to down
000756: Jan 10 08:09:22.549: %ILPOWER-5-IEEE_DISCONNECT: Interface Fa0/41: PD removed
000757: Jan 10 08:09:23.329: %LINK-3-UPDOWN: Interface FastEthernet0/41, changed state to down
000758: Jan 10 08:09:25.409: %ILPOWER-7-DETECT: Interface Fa0/41: Power Device detected: IEEE PD
000759: Jan 10 08:09:26.575: %ILPOWER-7-DETECT: Interface Fa0/41: Power Device detected: IEEE PD
000760: Jan 10 08:09:27.590: %ILPOWER-5-POWER_GRANTED: Interface Fa0/41: Power granted
000761: Jan 10 08:09:31.038: %LINK-3-UPDOWN: Interface FastEthernet0/41, changed state to up
000762: Jan 10 08:09:31.047: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/41, changed state to up
000763: Jan 11 07:54:22.119: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/46, changed state to down
000764: Jan 11 07:54:24.116: %LINK-3-UPDOWN: Interface FastEthernet0/46, changed state to down
000765: Jan 11 16:22:23.437: %LINK-3-UPDOWN: Interface FastEthernet0/46, changed state to up
000766: Jan 11 16:22:23.445: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/46, changed state to up
000767: Jan 11 16:40:18.472: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/46, changed state to down
000768: Jan 11 16:40:20.468: %LINK-3-UPDOWN: Interface FastEthernet0/46, changed state to down
000769: Jan 11 16:40:54.375: %LINK-3-UPDOWN: Interface FastEthernet0/46, changed state to up
000770: Jan 11 16:40:54.384: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/46, changed state to up
000771: Jan 11 16:43:10.717: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/46, changed state to down
000772: Jan 11 16:43:12.713: %LINK-3-UPDOWN: Interface FastEthernet0/46, changed state to down
000773: Jan 13 16:13:12.513: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
000774: Jan 13 16:13:14.518: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to up
000775: Jan 13 16:13:42.696: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
000776: Jan 13 16:13:44.692: %LINK-3-UPDOWN: Interface FastEthernet0/8, changedstate to down
000777: Jan 13 16:13:46.848: %LINK-3-UPDOWN: Interface FastEthernet0/8, changedstate to up
000778: Jan 13 16:13:46.857: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to up



Switch-SR3560-48#show spanning-tree detail

 VLAN0001 is executing the ieee compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, sysid 1, address 04c5.a4ca.2e00
  Configured hello time 2, max age 20, forward delay 15
  Current root has priority 32769, address 0024.5015.8300
  Root port is 1 (GigabitEthernet0/1), cost of root path is 4
  Topology change flag not set, detected flag not set
  Number of topology changes 4 last change occurred 2w2d ago
          from GigabitEthernet0/1
  Times:  hold 1, topology change 35, notification 2
          hello 2, max age 20, forward delay 15
  Timers: hello 0, topology change 0, notification 0, aging 300

 Port 1 (GigabitEthernet0/1) of VLAN0001 is root forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.1.
   Designated root has priority 32769, address 0024.5015.8300
   Designated bridge has priority 32769, address 0024.5015.8300
   Designated port id is 128.2, designated path cost 0
   Timers: message age 2, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 4, received 717611

 Port 2 (GigabitEthernet0/2) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.2.
   Designated root has priority 32769, address 0024.5015.8300
   Designated bridge has priority 32769, address 04c5.a4ca.2e00
   Designated port id is 128.2, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 1639935, received 0


 VLAN0003 is executing the ieee compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, sysid 3, address 04c5.a4ca.2e00
  Configured hello time 2, max age 20, forward delay 15
  Current root has priority 32771, address 0024.5015.8300
  Root port is 1 (GigabitEthernet0/1), cost of root path is 4
  Topology change flag not set, detected flag not set
  Number of topology changes 12 last change occurred 2w2d ago
          from GigabitEthernet0/1
  Times:  hold 1, topology change 35, notification 2
          hello 2, max age 20, forward delay 15
  Timers: hello 0, topology change 0, notification 0, aging 300

 Port 1 (GigabitEthernet0/1) of VLAN0003 is root forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.1.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 0024.5015.8300
   Designated port id is 128.2, designated path cost 0
   Timers: message age 1, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 2, received 717613

 Port 2 (GigabitEthernet0/2) of VLAN0003 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.2.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.2, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 819971, received 0

 Port 3 (FastEthernet0/1) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.3.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.3, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 721093, received 0

 Port 4 (FastEthernet0/2) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.4.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.4, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 518082, received 0

 Port 7 (FastEthernet0/5) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.7.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.7, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 256436, received 0

 Port 9 (FastEthernet0/7) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.9.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.9, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718152, received 0

 Port 10 (FastEthernet0/8) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.10.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.10, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 29613, received 0

 Port 11 (FastEthernet0/9) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.11.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.11, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718141, received 0

 Port 12 (FastEthernet0/10) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.12.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.12, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 717182, received 0

 Port 13 (FastEthernet0/11) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.13.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.13, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718129, received 0

 Port 14 (FastEthernet0/12) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.14.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.14, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 201183, received 0

 Port 15 (FastEthernet0/13) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.15.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.15, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718095, received 0

 Port 16 (FastEthernet0/14) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.16.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.16, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 472253, received 0

 Port 17 (FastEthernet0/15) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.17.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.17, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 719847, received 0

 Port 18 (FastEthernet0/16) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.18.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.18, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 719987, received 0

 Port 19 (FastEthernet0/17) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.19.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.19, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 719975, received 0

 Port 20 (FastEthernet0/18) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.20.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.20, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 719996, received 0

 Port 21 (FastEthernet0/19) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.21.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.21, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718163, received 0

 Port 22 (FastEthernet0/20) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.22.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.22, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 720038, received 0

 Port 23 (FastEthernet0/21) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.23.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.23, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 720027, received 0

 Port 24 (FastEthernet0/22) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.24.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.24, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 511921, received 0

 Port 25 (FastEthernet0/23) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.25.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.25, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 720048, received 0

 Port 29 (FastEthernet0/25) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.29.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.29, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 717915, received 0

 Port 31 (FastEthernet0/27) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.31.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.31, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 717914, received 0

 Port 33 (FastEthernet0/29) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.33.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.33, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718107, received 0

 Port 43 (FastEthernet0/39) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.43.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.43, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718080, received 0

 Port 45 (FastEthernet0/41) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.45.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.45, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 173364, received 0

 Port 46 (FastEthernet0/42) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.46.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.46, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 717206, received 0

 Port 48 (FastEthernet0/44) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.48.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.48, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 733770, received 0

 Port 49 (FastEthernet0/45) of VLAN0003 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.49.
   Designated root has priority 32771, address 0024.5015.8300
   Designated bridge has priority 32771, address 04c5.a4ca.2e00
   Designated port id is 128.49, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718064, received 0


 VLAN0010 is executing the ieee compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, sysid 10, address 04c5.a4ca.2e00
  Configured hello time 2, max age 20, forward delay 15
  Current root has priority 32768, address 001c.c54b.8400
  Root port is 1 (GigabitEthernet0/1), cost of root path is 12
  Topology change flag not set, detected flag not set
  Number of topology changes 8 last change occurred 2w2d ago
          from GigabitEthernet0/1
  Times:  hold 1, topology change 35, notification 2
          hello 2, max age 20, forward delay 15
  Timers: hello 0, topology change 0, notification 0, aging 300

 Port 1 (GigabitEthernet0/1) of VLAN0010 is root forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.1.
   Designated root has priority 32768, address 001c.c54b.8400
   Designated bridge has priority 32778, address 0024.5015.8300
   Designated port id is 128.2, designated path cost 8
   Timers: message age 4, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 2, received 719798

 Port 2 (GigabitEthernet0/2) of VLAN0010 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.2.
   Designated root has priority 32768, address 001c.c54b.8400
   Designated bridge has priority 32778, address 04c5.a4ca.2e00
   Designated port id is 128.2, designated path cost 12
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 822457, received 0


 VLAN0020 is executing the ieee compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, sysid 20, address 04c5.a4ca.2e00
  Configured hello time 2, max age 20, forward delay 15
  Current root has priority 32788, address 0024.5015.8300
  Root port is 1 (GigabitEthernet0/1), cost of root path is 4
  Topology change flag not set, detected flag not set
  Number of topology changes 4 last change occurred 2w2d ago
          from GigabitEthernet0/1
  Times:  hold 1, topology change 35, notification 2
          hello 2, max age 20, forward delay 15
  Timers: hello 0, topology change 0, notification 0, aging 300

 Port 1 (GigabitEthernet0/1) of VLAN0020 is root forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.1.
   Designated root has priority 32788, address 0024.5015.8300
   Designated bridge has priority 32788, address 0024.5015.8300
   Designated port id is 128.2, designated path cost 0
   Timers: message age 1, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 2, received 717617

 Port 2 (GigabitEthernet0/2) of VLAN0020 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.2.
   Designated root has priority 32788, address 0024.5015.8300
   Designated bridge has priority 32788, address 04c5.a4ca.2e00
   Designated port id is 128.2, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 819975, received 0


 VLAN0030 is executing the ieee compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, sysid 30, address 04c5.a4ca.2e00
  Configured hello time 2, max age 20, forward delay 15
  Current root has priority 32798, address 0024.13ff.a580
  Root port is 2 (GigabitEthernet0/2), cost of root path is 4
  Topology change flag not set, detected flag not set
  Number of topology changes 13 last change occurred 2w2d ago
          from GigabitEthernet0/1
  Times:  hold 1, topology change 35, notification 2
          hello 2, max age 20, forward delay 15
  Timers: hello 0, topology change 0, notification 0, aging 300

 Port 1 (GigabitEthernet0/1) of VLAN0030 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.1.
   Designated root has priority 32798, address 0024.13ff.a580
   Designated bridge has priority 32798, address 04c5.a4ca.2e00
   Designated port id is 128.1, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 717733, received 5

 Port 2 (GigabitEthernet0/2) of VLAN0030 is root forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.2.
   Designated root has priority 32798, address 0024.13ff.a580
   Designated bridge has priority 32798, address 0024.13ff.a580
   Designated port id is 128.1, designated path cost 0
   Timers: message age 2, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 9, received 820095


 VLAN0100 is executing the ieee compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, sysid 100, address 04c5.a4ca.2e00
  Configured hello time 2, max age 20, forward delay 15
  Current root has priority 32868, address 0024.5015.8300
  Root port is 1 (GigabitEthernet0/1), cost of root path is 4
  Topology change flag not set, detected flag not set
  Number of topology changes 12 last change occurred 2w2d ago
          from GigabitEthernet0/1
  Times:  hold 1, topology change 35, notification 2
          hello 2, max age 20, forward delay 15
  Timers: hello 0, topology change 0, notification 0, aging 300

 Port 1 (GigabitEthernet0/1) of VLAN0100 is root forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.1.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 0024.5015.8300
   Designated port id is 128.2, designated path cost 0
   Timers: message age 1, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 3, received 717617

 Port 2 (GigabitEthernet0/2) of VLAN0100 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.2.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.2, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 819974, received 0

 Port 3 (FastEthernet0/1) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.3.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.3, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 721096, received 0

 Port 4 (FastEthernet0/2) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.4.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.4, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 518087, received 0

 Port 7 (FastEthernet0/5) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.7.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.7, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 256441, received 0

 Port 9 (FastEthernet0/7) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.9.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.9, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718155, received 0

 Port 10 (FastEthernet0/8) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.10.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.10, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 29618, received 0

 Port 11 (FastEthernet0/9) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.11.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.11, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718145, received 0

 Port 12 (FastEthernet0/10) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.12.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.12, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 717187, received 0

 Port 13 (FastEthernet0/11) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.13.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.13, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718133, received 0

 Port 14 (FastEthernet0/12) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.14.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.14, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 201188, received 0

 Port 15 (FastEthernet0/13) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.15.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.15, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718098, received 0

 Port 16 (FastEthernet0/14) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.16.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.16, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 472258, received 0

 Port 17 (FastEthernet0/15) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.17.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.17, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 719851, received 0

 Port 18 (FastEthernet0/16) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.18.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.18, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 719990, received 0

 Port 19 (FastEthernet0/17) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.19.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.19, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 719978, received 0

 Port 20 (FastEthernet0/18) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.20.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.20, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 719999, received 0

 Port 21 (FastEthernet0/19) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.21.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.21, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718167, received 0

 Port 22 (FastEthernet0/20) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.22.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.22, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 720040, received 0

 Port 23 (FastEthernet0/21) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.23.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.23, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 720029, received 0

 Port 24 (FastEthernet0/22) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.24.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.24, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 511924, received 0

 Port 25 (FastEthernet0/23) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.25.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.25, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 720049, received 0

 Port 29 (FastEthernet0/25) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.29.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.29, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 717916, received 0

 Port 31 (FastEthernet0/27) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.31.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.31, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 717915, received 0

 Port 33 (FastEthernet0/29) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.33.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.33, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718110, received 0

 Port 43 (FastEthernet0/39) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.43.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.43, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718082, received 0

 Port 45 (FastEthernet0/41) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.45.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.45, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 173368, received 0

 Port 46 (FastEthernet0/42) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.46.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.46, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 717210, received 0

 Port 48 (FastEthernet0/44) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.48.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.48, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 733772, received 0

 Port 49 (FastEthernet0/45) of VLAN0100 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.49.
   Designated root has priority 32868, address 0024.5015.8300
   Designated bridge has priority 32868, address 04c5.a4ca.2e00
   Designated port id is 128.49, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 718067, received 0


 VLAN0192 is executing the ieee compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, sysid 192, address 04c5.a4ca.2e00
  Configured hello time 2, max age 20, forward delay 15
  Current root has priority 32960, address 0024.13ff.a580
  Root port is 2 (GigabitEthernet0/2), cost of root path is 4
  Topology change flag not set, detected flag not set
  Number of topology changes 8 last change occurred 2w2d ago
          from GigabitEthernet0/1
  Times:  hold 1, topology change 35, notification 2
          hello 2, max age 20, forward delay 15
  Timers: hello 0, topology change 0, notification 0, aging 300

 Port 1 (GigabitEthernet0/1) of VLAN0192 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.1.
   Designated root has priority 32960, address 0024.13ff.a580
   Designated bridge has priority 32960, address 04c5.a4ca.2e00
   Designated port id is 128.1, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 717732, received 3

 Port 2 (GigabitEthernet0/2) of VLAN0192 is root forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.2.
   Designated root has priority 32960, address 0024.13ff.a580
   Designated bridge has priority 32960, address 0024.13ff.a580
   Designated port id is 128.1, designated path cost 0
   Timers: message age 2, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 6, received 820095


 VLAN0200 is executing the ieee compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, sysid 200, address 04c5.a4ca.2e00
  Configured hello time 2, max age 20, forward delay 15
  Current root has priority 32968, address 0024.5015.8300
  Root port is 1 (GigabitEthernet0/1), cost of root path is 4
  Topology change flag not set, detected flag not set
  Number of topology changes 4 last change occurred 2w2d ago
          from GigabitEthernet0/1
  Times:  hold 1, topology change 35, notification 2
          hello 2, max age 20, forward delay 15
  Timers: hello 0, topology change 0, notification 0, aging 300

 Port 1 (GigabitEthernet0/1) of VLAN0200 is root forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.1.
   Designated root has priority 32968, address 0024.5015.8300
   Designated bridge has priority 32968, address 0024.5015.8300
   Designated port id is 128.2, designated path cost 0
   Timers: message age 2, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 3, received 717619

 Port 2 (GigabitEthernet0/2) of VLAN0200 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.2.
   Designated root has priority 32968, address 0024.5015.8300
   Designated bridge has priority 32968, address 04c5.a4ca.2e00
   Designated port id is 128.2, designated path cost 4
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 819976, received 0


Switch-SR3560-48#show int fa 0/41
FastEthernet0/41 is up, line protocol is up (connected)
  Hardware is Fast Ethernet, address is 04c5.a4ca.2e2d (bia 04c5.a4ca.2e2d)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, media type is 10/100BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/0 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 17000 bits/sec, 14 packets/sec
     2322903 packets input, 480924105 bytes, 0 no buffer
     Received 17558 broadcasts (13095 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 13095 multicast, 0 pause input
     0 input packets with dribble condition detected
     15492127 packets output, 2779674335 bytes, 0 underruns
     0 output errors, 0 collisions, 3 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out


Switch-SR3560-48#show version
Cisco IOS Software, C3560 Software (C3560-IPBASEK9-M), Version 12.2(50)SE1, RELE
ASE SOFTWARE (fc2)
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Mon 06-Apr-09 08:00 by amvarma
Image text-base: 0x00003000, data-base: 0x01900000

ROM: Bootstrap program is C3560 boot loader
BOOTLDR: C3560 Boot Loader (C3560-HBOOT-M) Version 12.2(53r)SEY1, RELEASE SOFTWA
RE (fc1)

Switch-SR3560-48 uptime is 3 weeks, 3 days, 4 hours, 24 minutes
System returned to ROM by power-on
System restarted at 04:20:17 EST Fri Dec 21 2012
System image file is "flash:/c3560-ipbasek9-mz.122-50.SE1/c3560-ipbasek9-mz.122-
50.SE1.bin"

cisco WS-C3560V2-48PS (PowerPC405) processor (revision K0) with 122880K/8184K by
tes of memory.
Processor board ID FDO1507Y261
Last reset from power-on
2 Virtual Ethernet interfaces
48 FastEthernet interfaces
4 Gigabit Ethernet interfaces
The password-recovery mechanism is enabled.

512K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address       : 04:C5:A4:CA:2E:00
Motherboard assembly number     : 73-12630-01
Power supply part number        : 341-0266-03
Motherboard serial number       : FDO150808H5
Power supply serial number      : LIT15010EJS
Model revision number           : K0
Motherboard revision number     : B0
Model number                    : WS-C3560V2-48PS-S
System serial number            : FDO1507Y261
Top Assembly Part Number        : 800-33161-01
Top Assembly Revision Number    : D0
Version ID                      : V06
CLEI Code Number                : COMP700ARB
Hardware Board Revision Number  : 0x02


Switch Ports Model              SW Version            SW Image
------ ----- -----              ----------            ----------
*    1 52    WS-C3560V2-48PS    12.2(50)SE1           C3560-IPBASEK9-M


Configuration register is 0xF
0
 
LVL 17

Expert Comment

by:rochey2009
ID: 38776033
How often does this happen. When was the last time it happened? Does it coincide with the last topology change 2 weeks 2 days ago? What caused the last topology change?

Have you checked the cabling?

Also try running one of the Workstations on a different cable to the phone.

Have a look in the event log of the PC to see what happens to the NIC or IP configuration.
0
 

Author Comment

by:CWadmins
ID: 38778937
in response to some to the questions.  It happens every couple of days but not always to the same persons workstation.  Most recently it happened this morning (1/15/13) but to a different person than the last time.  

This was happening before the recent change in topology and because it was, it was one of the many reason i decided to rebuild the network.  The network was a convoluted system of switches that had slowly grown over the years.  I ripped it out and started from scratch, including brand new configs on all the switches.

On the computer in question, the log shows it going to sleep and then resuming in the morning.  When it resumes in the am, it won't pull an ip address but does show tcp/ip service starts.

Cabling is good and was switched out on a couple of workstations but no change.  

One thing to note, this is only happening to 5 or 6 different computers, which are all located in the same section of the building.  Of those machines, some are on a different switch than others.  Nobody in the rest of the office is affected, even though they are on the same switches and use the same vlans and networks.
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
LVL 17

Accepted Solution

by:
rochey2009 earned 250 total points
ID: 38779170
Have you tried stopping the PC from going to sleep?
0
 

Author Comment

by:CWadmins
ID: 38779255
When the computer stays on all night, the problem doesn't seem to occur.

However, other computers do still sleep and the issue doesn't happen to them.  Also I have seen these computers sleep and while some errors still occur, they still have an ip address and are able to continue working in the morning.  So while I think that the computer sleeping has something to do with it, i'm not quite sure it's the only factor here.

One idea I am floating is that the computers in question may have the same nic (even though the computers themselves are different) or even the same firmware version.  I will be digging through two of the pc's in question tonight to check.
0
 
LVL 17

Expert Comment

by:rochey2009
ID: 38779375
When the problem occurs, does the DHCP scope tell you if the address is still leased to the device?
0
 

Author Comment

by:CWadmins
ID: 38779427
I think I remember checking that and seeing that No, the computer was no longer listed in the lease table but now can't remember 100%.
0
 
LVL 17

Expert Comment

by:rochey2009
ID: 38779751
How long is the lease? Could the lease be expiring when the PC is asleep?

Do you have a packet sniffer you could use to monitor the PC or the DHCP server - limit the trace to the mac address of the PC?
0
 

Assisted Solution

by:CWadmins
CWadmins earned 0 total points
ID: 38782603
A couple of follow up notes and then I will probably close this out.  After some more digging, it seems the issue is not at all related to the network or switches.  I have narrowed the issue down to computers that are going to sleep and have Broadcom Nics.  Looks like the machines are going to sleep on their own and when they resume, they are unable to obtain an ip address automatically.  I did verify that the lease is still active in the dhcp lease table so it's not an issue of the lease expiring during the night.

For now i have put out a GPO that kills all manners of sleep and hibernation while I try and narrow down the issue further.  Hopefully that will help and hopefully this long thread will help some others who experience the same issues.
0
 

Author Closing Comment

by:CWadmins
ID: 38800477
Further investigation allowed for a solution to present itself
0

Featured Post

What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

I had a question today where the user wanted to know how to delete an SSL Certificate, so I thought that I would quickly add this How to! Article for your reference. WHY WOULD YOU WANT TO DELETE A CERTIFICATE? 1. If an incorrect certificate was …
A procedure for exporting installed hotfix details of remote computers using powershell
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now