[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 597
  • Last Modified:

Windows 7 Sleep mode, shutting off

Hi, I have a computer at a client site that is Windows 7, on a domain.  Due to it's function, they don't want it to go into sleep mode.  I shut it off in windows, but it still happens.  I think I shut it off in the group policy locally and on the domain, but it still happens.

Question: is there a way to modify this to be shut off?  I must be missing something.

Thanks all.
0
Dan
Asked:
Dan
1 Solution
 
Thomas GrassiSystems AdministratorCommented:
on the clinet machine did you run gpupdate /force ?

what are the setting in control panel power options?

run gpedit.msc  go to power management section any thing enabled that is listed under sleep settings

The domain policy override the local policy fyi.
0
 
John HurstBusiness Consultant (Owner)Commented:
Check and see if the Windows 7 computer comes with a third party (vendor supplied) power management program (for example Lenovo Power Manager). If so and if it is running, it may override Windows Power Management.

Otherwise, as noted above, go to Windows Power Management and set Sleep to Never (several places if I recall correctly - on AC, on Battery).

... Thinkpads_User
0
 
DanAuthor Commented:
thanks guys, I didn't do the gpupdate /force, Ill try that.
0
 
bublerCommented:
Under power options, advanced power settings. Make sure it's set to 0 (never) under both Sleep and Hibernate.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now