• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 433
  • Last Modified:

vmware ESX1 5 ?

Just upgraded to ESXi 5.1. How to remove the warning message:
ESXi shell for the host has been enabled
SSH for the host has been enabled
1 Solution
Click on the host in the left window pane.  CLick on the configuration tab in the right window pane.  Under software clic security profile.  Click properties for the security profiles and find ssh and stop it.  Next set it to start and stop manually.
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Once you have enabled ESXi Shell and SSH access, the method to suppress the Warnings are as follows. See my EE Articles

HOW TO: Suppress Configuration Issues and Warnings Alert displayed in Summary status for ESXi 4.1 U2 or ESXi 5.0 after enabling SSH or ESXi Shell
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now