Lync Pictures Disappearing

I have a loaded our company pictures into Active Directory and am seeing a weird symptom when they are displayed in the Lync client. After deleteing the cache, C:\Users\<username>\AppData\Local\Microsoft\Communicator
searching on certain users, the picture will load for a second then disappear.

I have tried changing the size of the pictures to as low as 8k and tried changing the aspect ratio to 96x96. Neither helped on those particular photos.

Any suggestions would be appreciated.

Thanks. LK
ljkraussAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
ljkraussConnect With a Mentor Author Commented:
It turns out that this is the behavior if a user has changed the properties for his photo to not display. This is not something that can be turned off but there is a work-around here:


http://social.technet.microsoft.com/forums/en-US/sharepointadminprevious/thread/7868ad33-6205-4757-871e-d1cf22c44a9e/
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Demystifying Photos in Lync
http://www.justin-morris.net/demystifying-photos-in-lync/

- Rancy
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
0
 
Rodney BarnhardtServer AdministratorCommented:
We used the application below. It worked great and we haven't had any problems.

http://www.cjwdev.co.uk/Software/ADPhotoEdit/Info.html
0
 
ljkraussAuthor Commented:
The other solutions were infomrative but I had already read them and they didnt answer the question. Hopefully documenting this behavior will save someone some time.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.