• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4285
  • Last Modified:

Dell open manage login problem

I have a new server with Window 2011 SBS Essentials. I have installed Dell OpenManage and can't log in. Always get Failed Login

What are the default username and password?

When I use Active Directory credentials to log in and select "Active Directory Login" it is still failing to log in

I have tried both

username and password
domain\username and password

No success
0
Gerhardpet
Asked:
Gerhardpet
1 Solution
 
Sushil SonawaneCommented:
Administrator account is the login for windows. When logging into Server Administrator from a system running a supported Microsoft® Windows® Server 2003 operating system, you cannot use a blank password due to operating system constraints.

For more info refer below link:

http://docs.us.dell.com/support/edocs/software/svradmin/1.9/en/ug/using.htm#wp1043371

http://en.community.dell.com/support-forums/servers/f/1466/t/17175910.aspx
0
 
GerhardpetAuthor Commented:
I'm not using a blank password. I have already looked trough the same documentation you pointed out.
0
 
Sushil SonawaneCommented:
Uninstall the application and again install then check.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
Svet PaperovIT ManagerCommented:
The question might sound strange but the Logon screen you have, is it a Windows one or a browser form? If it's the Windows logon screen, just click Cancel - you will have another, web-based, logon screen where you should be able to enter the correct username password.

I have the same issue but never had the time to investigate - this workaround works.
0
 
GerhardpetAuthor Commented:
I uninstall and the re-install which did not fix the problem

IN IE I get to the web login screen when it loads

IN FF I get a windows login screen first but I'm already doing what you suggested, cancel and then log in to the web.

Any other clues as to why it does not work?
0
 
arnoldCommented:
You may need to install the AD option of dll openmanage. Usually it s uses NTLM to authenticate when you run the desktop link of server administrator.
You need to se administrator@addomain with the password.
0
 
GerhardpetAuthor Commented:
I think the problem is with Window 2011 SBS Essentials. I did another install in windows 2008 R2 with no problems.

Somehow because of the restriction on domain functions in SBS 2011 Essentials it does not work
0
 
GerhardpetAuthor Commented:
Could not find a solution for this
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now