?
Solved

Dell open manage login problem

Posted on 2013-01-11
8
Medium Priority
?
4,042 Views
Last Modified: 2016-11-23
I have a new server with Window 2011 SBS Essentials. I have installed Dell OpenManage and can't log in. Always get Failed Login

What are the default username and password?

When I use Active Directory credentials to log in and select "Active Directory Login" it is still failing to log in

I have tried both

username and password
domain\username and password

No success
0
Comment
Question by:Gerhardpet
8 Comments
 
LVL 18

Expert Comment

by:Sushil Sonawane
ID: 38768959
Administrator account is the login for windows. When logging into Server Administrator from a system running a supported Microsoft® Windows® Server 2003 operating system, you cannot use a blank password due to operating system constraints.

For more info refer below link:

http://docs.us.dell.com/support/edocs/software/svradmin/1.9/en/ug/using.htm#wp1043371

http://en.community.dell.com/support-forums/servers/f/1466/t/17175910.aspx
0
 
LVL 1

Author Comment

by:Gerhardpet
ID: 38769105
I'm not using a blank password. I have already looked trough the same documentation you pointed out.
0
 
LVL 18

Expert Comment

by:Sushil Sonawane
ID: 38769203
Uninstall the application and again install then check.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
LVL 20

Expert Comment

by:Svet Paperov
ID: 38769468
The question might sound strange but the Logon screen you have, is it a Windows one or a browser form? If it's the Windows logon screen, just click Cancel - you will have another, web-based, logon screen where you should be able to enter the correct username password.

I have the same issue but never had the time to investigate - this workaround works.
0
 
LVL 1

Author Comment

by:Gerhardpet
ID: 38769634
I uninstall and the re-install which did not fix the problem

IN IE I get to the web login screen when it loads

IN FF I get a windows login screen first but I'm already doing what you suggested, cancel and then log in to the web.

Any other clues as to why it does not work?
0
 
LVL 81

Expert Comment

by:arnold
ID: 38770044
You may need to install the AD option of dll openmanage. Usually it s uses NTLM to authenticate when you run the desktop link of server administrator.
You need to se administrator@addomain with the password.
0
 
LVL 1

Accepted Solution

by:
Gerhardpet earned 0 total points
ID: 38810494
I think the problem is with Window 2011 SBS Essentials. I did another install in windows 2008 R2 with no problems.

Somehow because of the restriction on domain functions in SBS 2011 Essentials it does not work
0
 
LVL 1

Author Closing Comment

by:Gerhardpet
ID: 38826137
Could not find a solution for this
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A procedure for exporting installed hotfix details of remote computers using powershell
After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question