[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 522
  • Last Modified:

Exchange 2010 - messages in and outbound being automatically tagged with ***spam*** in the subject line

Hello,

We have recently setup an in house Exchange 2010 Server. Several messages (many of them are actual spam, but many are not), are being tagged with SPAM in the subject line. There are many times where this is not appropriate. How can I check and turn this setting off?

Note - We are not using ANY anti spam services on the Exchange Server that I KNOW of. What can I check?

Thank you!
0
Pcbydesignllc
Asked:
Pcbydesignllc
  • 2
1 Solution
 
AkhaterCommented:
exchange doesn't tag as **Spam** it is likely to be something else

You might want to check the your antispam server configuration that is before your exchange
0
 
Simon Butler (Sembee)ConsultantCommented:
Antivirus software can do this - AVG is one that can do spam scanning and tag the messages in this way. It could also be your internet service provider or whoever routes your email.
As already stated - Exchange doesn't tag messages like that.

Simon.
0
 
PcbydesignllcAuthor Commented:
Ah, wonder if its Avast. Ill disable and post back.

Thanks!
0
 
PcbydesignllcAuthor Commented:
It was the AVast. Thanks!
0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now