Solved

Installation of EBS to existing infrastructure

Posted on 2013-01-11
3
206 Views
Last Modified: 2013-01-29
I have tried to fully deploy EBS (it was purchased in an Open value volume licensing ) but to no avail. For some reason the installation tends to hang during management server set up, especially during the system center essential installation.

Microsoft has discontined EBS and there does not seem to be adequate documentation to address my challenges.

I believe the main issue that stalls the installation is setting up the reporting server for SCE our servers are 64 bit I'm not sure the all prerequisites bundled to have SCE set up are compatible with our servers.

Can someone please help me because I have already installed manually Windows server 2008 on servers for my DC, DNS and application server and I am about to set up exchange also manually, but I'll like to enjoy the full benefit of our investment by setting up from wizard to get full value.
0
Comment
Question by:trevor_ok
  • 2
3 Comments
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 38769791
Do NOT set up any of EBS manually, this will only cause you problems and frustration later on.  It is designed to be fully integrated and any deviation from the official documentation will generally result in failure.

First, review the deployment steps:
http://technet.microsoft.com/en-us/library/cc768598(v=ws.10).aspx

Then you need to start with the server deployment tools:
http://technet.microsoft.com/en-us/library/cc768582(v=ws.10).aspx

This will guide you in telling you if your environment is prepared for the installation.

Jeff
TechSoEasy
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 500 total points
ID: 38769795
FYI, once you have used the planning tools I linked above, the installation documentation is here:  http://technet.microsoft.com/en-us/library/cc463373.aspx  

This also includes a guide on what to do if there are any installation errors.

Jeff
TechSoEasy
0
 

Author Closing Comment

by:trevor_ok
ID: 38831192
Thank you for your response Jeff. I have read through the documentation in the link you  forwarded and It has still not helped. What I did was to download the exchange, forefront UTM and SCE from the volume license portal and set it up. I had to give up on trying to the servers up via wizard.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scenario:  You do full backups to a internal hard drive in either product (SBS or Server 2008).  All goes well for a very long time.  One day, backups begin to fail with a message that the disk is full.  Your disk contains many, many more backups th…
OfficeMate Freezes on login or does not load after login credentials are input.
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question