Solved

Exchange 2010 New-ExchnageCertificate endless running

Posted on 2013-01-12
6
328 Views
Last Modified: 2013-01-13
Hi,

I have a problem with a Exchange 2010 Server on W2K8R2.

When I run the "New-ExchangeCertificate" Order, then then cursor goes to the next line and taht was all.

There are no errors and no other messages shown! I let it run for more then 4 hours(!), but no messages was shown. Also in the event logs was nothing logged.

When I use the Exchange Console to create a request, the assitent shows was also running for more then two ours and no result and no erros was shown.

Have Anyone an idea?

Andreas
0
Comment
Question by:kubu
  • 3
  • 3
6 Comments
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38770167
0
 

Author Comment

by:kubu
ID: 38770185
Hi Rancy,

I use this command for many times with the EX2010, in the last few days i have created seven certificates on other servers.

I have also test to get a better result with EMC console.

The assitent of console runs for a ever, until i close the window. But there comes no result an d no error!

Andreas
0
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 400 total points
ID: 38770190
Ohk so you mean you run the full command but its not doing much .... is all services started for Exchange ?

DO you have another Admin account if so check with it

- Rancy
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:kubu
ID: 38770228
Yes I Services are running!

The Exchange works without any problems incl. OWA.

I will check the command with a second admin account, but I can answer tomorrow, because I havn't access to the system today!

Thank you!

Andreas
0
 

Author Comment

by:kubu
ID: 38771803
Hi Rnacy,

your hint, to use another admin Account was verry good!

When I logged in as anotehr admin user, I was able to vreate the cert. req. without any problems!

The Server will be replaced in the next two month, so I don't need to know what are the reasons for the malfuntion with the other login!

Thank you!

Andreas
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38771806
Could be possible Account or Profile corruption on the machine for the account

- Rancy
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Utilizing an array to gracefully append to a list of EmailAddresses
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question