Search not installed and configured correctly

Sharepoint Foundation 2010 returns no results. I've read many articles telling me how to add a search service in central admin, but when I select new, the only type of service selection that shows is business data connectivity, when I'm supposed to see an option for search service. I also cannot find any search administration pages. so what is missing in either the install or the configuration?
LVL 9
BobHavertyComhAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Mohit NairConnect With a Mentor Senior AssociateCommented:
Since you are using SharePoint Foundation 2010 you will not find Search service application in manage service application.
If you want sharepoint foundation search then simply start SharePoint Foundation search in manage services on server and assign username and password . Enter the domain admin credentials and click on ok.
Start performing search after 5 min and you would see the search results.
If you want advanced search in SharePoint foundation then you need to install Search server express 2010 for foundation. Then run products and technologies wizard and then check with search service application in central admin console.
0
 
BobHavertyComhAuthor Commented:
Thank you. It turns out I was also getting burned by upgrading to SP1 without realizing I had to run psconfig again, then stop and start the search service
0
All Courses

From novice to tech pro — start learning today.