Block Facebook from translating pages?

Something keeps translating my FB pages into English. The original is Thai and you can not understand translated thai even if you are thai. Its a figurative language and can only be understood in Thai by a Thai. Sometimes the translation ends with "translated by Bing" and sometimes not. I don't know if it is Bing, Google or done  by aliens and i don't really care. I just want to control what is translated and what is not. Any ideas?
Paer ToernellAsked:
Who is Participating?
 
Scott Fell, EE MVEConnect With a Mentor Developer & EE ModeratorCommented:
It could either be your browser or facebook. When you see translated by bing, that is facebook.  You can remove the app.

From facebook help:
To remove the Translations app, click the Globe in the bottom right corner of any Facebook page to open a menu. Then click the ‘x’ next to the Translations App link.
0
 
RinilCommented:
hi,

If it is not needed any more, please disable the bing translation feature from the browser,

http://www.insidefacebook.com/2011/10/05/bing-translate-pages/

the above link will have the details hinted, hope that helps.
0
 
Manoj PatilSr. Software EngineerCommented:
Can you check the source of translation...
Is it from browser or facebook.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.