Solved

Iphone and SBS 2011 Exchange Account Unable to verify account information

Posted on 2013-01-13
4
655 Views
Last Modified: 2013-01-16
I have just set up an SBS 2011 install and it seems like everthing works, but I am getting an error when I try to connect my iphone to Exchange.  The Error: Exchange account Unable to verify account information.

I can logon to the server.  Https://mail.PremierLandSurveying.com/owa and check my test account and other user accounts just fine.

Also I am trying to get the remote work place is not working. I just get the II7 place holder page.  I just a few seconds ago I made a  DNS name pointing to the static Ip address remote.PremierLandSurveying.com I don't know if that will make it work

Really appreciate the help!

Rick
0
Comment
Question by:RickArnold
  • 2
4 Comments
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 38772638
I just setup 20 iPhones on our 2008 r2 network. I installed a UCC certificate on the server that was purchased from Godaddy. It took a few days to determine excatly what i needed and what manes to include, but it worked perfect.

You might need one also.
0
 

Author Comment

by:RickArnold
ID: 38772649
I run an Exchange2010 in my infrastructure with a windows 2008 R2 DC I did not have to but a cert, and Mine works?

Rick
0
 
LVL 4

Accepted Solution

by:
pyranetuk earned 500 total points
ID: 38772655
Yes you need to setup the DNS based on what you setup on SBS with the Setup my Internet Address wizard. Sounds like you've done that now by setting up remote.xxxxxx.com.

I would recommend you get a trusted certificate from a third party as advised by TG-TIS however this actually shouldn't stop you from getting your iPhones to sync.

I would advise using www.testexchangeconnectivity.com to test your active sync setup to your server and you will need to use your remote. Address rather than mail.

Hope this helps. Let me know if you need any further guidance.
0
 

Author Comment

by:RickArnold
ID: 38772701
Pyranet,

I just got the remote.premirelandssurveying.com in DNS working.  I logged onto one of my customers and Remote work place comes up.  When I try it still has not replicated to my part of the web yet.

Thanks I will try the remote a little later tonight when I know DNS changes have replicated.

I will post later.

Thanks Much!!!

Rick
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the event you manage a Small Business Server 2003, and you are audited for PCI compliance, there are several changes you must make in order to pass the audit. I can take no credit for discovering any of these fixes or workarounds, but there is no…
Written by Glen Knight (demazter) as part of a series of how-to articles. Introduction One of the biggest consumers of disk space with Small Business Server 2008(SBS) is Windows Server Update Services, more affectionately known as WSUS. For t…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …
Finds all prime numbers in a range requested and places them in a public primes() array. I've demostrated a template size of 30 (2 * 3 * 5) but larger templates can be built such 210  (2 * 3 * 5 * 7) or 2310  (2 * 3 * 5 * 7 * 11). The larger templa…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question