Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1192
  • Last Modified:

Sync Exchange 2003 Calendar to Galaxy Note 2

I am having issues syncing my exchange 2003 calendar to my note 2. No matter what I try I cant get it to sync. I have added and deleted the account several times, as well as rebooting the phone between each install. I have also gone into appanagement and deleted all the calendar and calendar storage information on the phone. Has anyone else had trouble getting exchange to sync on the galaxy note 2?
0
new435
Asked:
new435
  • 6
  • 5
3 Solutions
 
Alan HardistyCo-OwnerCommented:
Have you added the same account to other device (if you have any) happily?

If you have, then you might want to consider something like Touchdown as an alternative.

If you can't, then please visit https://testexchangeconnectivity.com and run the Exchange Activesync test (specify manual server settings) and post the results.

Thanks

Alan
0
 
new435Author Commented:
Attached are the test results.

I used to have an iPhone4 and it worked flawlessly. In addition, the exchange mail portion on my Note 2 works well. I have a feeling it has something to do with my calendar, not the account itself.
ExchangeTest.JPG
0
 
Alan HardistyCo-OwnerCommented:
"I used to have an iPhone4 and it worked flawlessly" - and that is why I won't touch an Android anything!

Okay - so the test works happily, which says it is either a problem with the phone or the settings you are putting into the phone.

You do however have some allowed authentication methods configured on the microsoft-server-activesync virtual directory which shouldn't be enabled.

Please check my article for the correct settings:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_1798-Exchange-2003-Activesync-Connection-Problems-FAQ.html

Make the changes, run iisreset and then re-run the test.  You should see green ticks all the way.  if you do - retry the phone and worst case, factory reset it (if you won't lose too much info / configuration settings).

If that fails, can you upgrade the OS on it?  What version is it currently running?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
new435Author Commented:
Currently running Jelly Bean, 4.1.1. I am going to try to set up the activesync on my Galaxy 7 tab, but that is running ICS 4.0. Currently the calendar is not an immediate issue for myself so it's not really worth the effort of factory resetting the phone. Another user in the company has a droid running 4.1.1 and the calendar works fine.
0
 
Alan HardistyCo-OwnerCommented:
Check all your iis settings using my article and see if anything is vastly adrift.

Would be interested to see if your Galaxy Tab works.

Alan
0
 
new435Author Commented:
A couple of things seem to be amiss in my server, with regards to what your article states. I will have to discuss this with the guy who set up our exchange server and try to figure out if making the changes will cause any trouble, although I suspect it won't.

edit: The thing that bugs me is the guy who set everything up, has a 4.1.1 JB android and everything works...
0
 
Alan HardistyCo-OwnerCommented:
What are the differences?

Try the Galaxy Tab and report back please.

I have seen many an instance where incorrect settings causes some devices to work and others to fail, so it could be a server configuration issue.

It could also be inherited permissions (as per my other article - ignore the version of Exchange mentioned):

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2861-Activesync-Working-But-Only-For-Some-Users-On-Exchange-2007-2010.html

Alan
0
 
new435Author Commented:
Thanks, for the comments. I haven't been able to discuss the server config yet, but my Galaxy Tab running ICS worked fine.
0
 
Alan HardistyCo-OwnerCommented:
Okay - so it sounds like a device issue.

Do you have the mobileadmin tools installed?

If you do, can you delete the device / pairing and try setting it up again please.

If not, please install it and remove the pairing / set it up again and test.
0
 
new435Author Commented:
It seems to be working now. It only started working AFTER I also synced my tablet. I have since unsynced my tablet and tried creating and deleting entries and it still works. Weird... Anyway, thanks for all the help guys!
0
 
new435Author Commented:
Didn't resolve issue but, none-the-less, you were the only person to respond multiple times with good responses. Your article on Exchange settings is awesome!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now