?
Solved

Outlook 2013 Exchange Mailbox not updating

Posted on 2013-01-13
3
Medium Priority
?
24,090 Views
Last Modified: 2013-02-28
Hi Guy's,

I'm running Outlook 2013 connecting to a 2010 Exchange server. When i first installed Outlook 2013 i noticed there was a 2-3 minute delay between new email hitting my phone/iPad and appearing in my inbox.

Over the weekend i formatted and re installed my laptop. For the last couple of days i've noticed either the delay has extended or email's just aren't coming through at all.

My phone shows 4 unread new emails, but i have no new emails in my inbox. Outlook is showing as connected to exchange and all folders are up to date. If i force an update by hitting update folders it updates.

As i was just writing this however i just noticed it went the other way - new email in Outlook, but not on my phone?

I've wiped the profile settings in Outlook thinking that might be the issue, but still same problem.

Any ideas whats going on?
0
Comment
Question by:elemist
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 5

Accepted Solution

by:
Rinil earned 1000 total points
ID: 38773252
hi,

there might be some delay if you use in cached exchange mode, try switching to online mode
http://technet.microsoft.com/en-us/library/jj683103.aspx

the above link has all required information for the optimal mode selection and configuration.

hope that helps
0
 
LVL 19

Assisted Solution

by:suriyaehnop
suriyaehnop earned 1000 total points
ID: 38773500
Also, you have check on OWA, if the message appear as same as your mobile then it look like that Outlook 2013 in cache mode has issue to sync with server. You may check "Defind Send/Receive Groups".
0
 
LVL 1

Author Comment

by:elemist
ID: 38937955
Online cache didn't make a difference. Whilst there's still a delay between my phone/ipad and when outlook gets the message it doesn't appear to be as bad as what it was initially. It may have been fixed in the last round of updates that i installed.

Thanks for your responses. I'll split the points between you
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
Suggested Courses
Course of the Month9 days, 20 hours left to enroll

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question