Win2003 Std Server Disable digital certificate check

Hi,
I am trying to install a component of an application which fails giving an error 1330. It refers to invalid digital certificate of a file data1.cab
I have successfully installed this component on a few machines on the same network using the same source folder on the server. I require to disable the policy of checking digital certificates on the Windows 2003 Standard Server.
Does anyone know where to disable this policy?
Thank you
Stan.
StanLewisZAAsked:
Who is Participating?
 
StanLewisZAConnect With a Mentor Author Commented:
Thanks guys for your input. I have not found the solution to this issue. I have concluded that the windows on this TS is not patched adequately. I have been told that it as been compromised in the past. The links with respect to Java were the same error reference , however, not relavent. The application I required to installed does not use Java.
I have a work around where by I copied the folders from another server where the application was working. I then manually registered the required DLL and OCX files.
The client has undertaken to replace the server with a 2008 TS.
Again thank you for your assistance.
Stan Lewis.
0
 
NicolusConnect With a Mentor Commented:
Click start, and type gpedit.msc
 
ENABLE the option for code signed drivers at:
 
User Config>Admin Template>System>Driver installation
 
then set the drop box to "Ignore"
0
 
Tony GiangrecoCommented:
0
 
StanLewisZAAuthor Commented:
This is not the solution to the error reported.
The problem has a work around for mthe time being.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.