• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 414
  • Last Modified:

Exchange 2007 - Recipient Error

We have recently received the following error:

From: /O=DOMAIN/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=USER

User will forward the email and experience the above. After looking on Google, I have added a new entry into the proxy address as follows:

X500:/O=DOMAIN/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=USER

We do not know if this has resolved the problem or not as we do not know how long it takes to propagate. Any help on this would help to identify if this would have been the fix, how long it takes to propagate.

We use to have Exchange 2003 and now have moved onto 2007 (2-3 years ago).

Anyone else can shed any light on this would be appreciated.

Regards,

introlux
0
introlux
Asked:
introlux
  • 3
  • 2
1 Solution
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
X500 will surely resolve this issue

- Rancy
0
 
introluxAuthor Commented:
Do you know how long this will take to propagate across?

Regards,

introlux
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
How is your AD setup ideally this is on User mailbox in Email address and should take affect in 2Hrs

- Rancy
0
 
introluxAuthor Commented:
Thanks for your help!

introlux
0
 
introluxAuthor Commented:
Thanks!
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now