Office 2010

I have downloaded a new font 'Gotham Book' for use with Powerpoint 2010.  This worked effectively when I created a powerpoint presentation and I saved it to a network location.

Other users on the network can open and edit the document and the 'Gotham Book' font is showing as the current font, however when I re-open the presentation from the machine I downloaded the font to, the font shows incorrectly.

Please help.
Who is Participating?
Echo_SConnect With a Mentor Commented:
If this is a web font, it won't work in PowerPoint.

As for embedding the font, only true type fonts can be embedded, and then only if the licensing allows it. Here's more on fonts and how PPT handles them: 

Ah, googling the font -- seems it's not a web font. So since the problem occurs after editing, try embedding the font as gkrew suggested (although it doesn't matter if you're saving as an older version or not -- you'd still have to select this option for the file).

If the problem still occurs, I'm betting the licensing doesn't support edit-embeddable. I don't have Gotham Book, or I'd check it. The FAQ I linked to just above has a link to a utility you can use to see the embed level and other properties:
Scott Fell, EE MVEDeveloper & EE ModeratorCommented:
If you installed the font properly, you should be able to use it in other programs like word.   Maybe you saved your font on the network location and not locally.
David CarrCommented:
What format is the PowerPoint being saved in? Older versions may not include the font when doing "Save As..." Be sure to select "Embed fonts in the file" if you and/or others are saving as an older version. If the font is restricted it will not work and you will have to choose a replacement.
adding7Author Commented:
Really helpful with excellent detail.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.