Outlook Web Access is no longer loading

Outlook Web Access isn’t working any longer. Iit stopped to work just after the recent Tuesday updates have been applied (not sure if that has anything to do with it).

We're using Exchange 2010, version 14.2 (Build 247.5) SP2

The error message is:
An error occurred and your request couldn't be completed. If the problem continues, contact your helpdesk with this HTTP Status code: 500.

Request

Url: https://webmail.*******.***:443/owa/

User host address: 192.168.**.**

OWA version: 14.2.328.9

Exception
Exception type: System.Web.HttpException
Exception message: Request timed out.
Call stack
No callstack available
Outlook Web App didn't initialize. If the problem continues, please contact your helpdesk.
Couldn't find a base theme (folder name=base).

•I have rebuilt the virtual directories for OWA to no avail
•All files exist as per this article: http://exchangeserverpro.com/exchange-server-2010-error-outlook-web-app-initialize
mark-199Asked:
Who is Participating?
 
mark-199Author Commented:
It seems as if the recentMS updates have broken CAS...
The solution was to run the Cas update package in Powershell:
C:\Program Files\Microsoft\Exchange Server\V14\Bin>.\UpdateCas.ps1

This at least restored OWA but it now forces our users to logon twice to OWA (We are publishing OWA through TMG so I will need to do some more work).
0
 
TazDevil1674Commented:
I had similar issue and ended up uninstalling .NET 3.5 and reinstalling...
0
 
R--RCommented:
Which update have you installed?
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
I guess you can go to .Net 4.0
Also plan to get with RU5v2

- Rancy
0
 
mark-199Author Commented:
Solved the problem myself.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.