?
Solved

Outlook Web Access is no longer loading

Posted on 2013-01-14
5
Medium Priority
?
4,213 Views
Last Modified: 2013-01-20
Outlook Web Access isn’t working any longer. Iit stopped to work just after the recent Tuesday updates have been applied (not sure if that has anything to do with it).

We're using Exchange 2010, version 14.2 (Build 247.5) SP2

The error message is:
An error occurred and your request couldn't be completed. If the problem continues, contact your helpdesk with this HTTP Status code: 500.

Request

Url: https://webmail.*******.***:443/owa/

User host address: 192.168.**.**

OWA version: 14.2.328.9

Exception
Exception type: System.Web.HttpException
Exception message: Request timed out.
Call stack
No callstack available
Outlook Web App didn't initialize. If the problem continues, please contact your helpdesk.
Couldn't find a base theme (folder name=base).

•I have rebuilt the virtual directories for OWA to no avail
•All files exist as per this article: http://exchangeserverpro.com/exchange-server-2010-error-outlook-web-app-initialize
0
Comment
Question by:mark-199
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 9

Expert Comment

by:TazDevil1674
ID: 38774391
I had similar issue and ended up uninstalling .NET 3.5 and reinstalling...
0
 
LVL 19

Expert Comment

by:R--R
ID: 38774398
Which update have you installed?
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38774404
I guess you can go to .Net 4.0
Also plan to get with RU5v2

- Rancy
0
 

Accepted Solution

by:
mark-199 earned 0 total points
ID: 38777703
It seems as if the recentMS updates have broken CAS...
The solution was to run the Cas update package in Powershell:
C:\Program Files\Microsoft\Exchange Server\V14\Bin>.\UpdateCas.ps1

This at least restored OWA but it now forces our users to logon twice to OWA (We are publishing OWA through TMG so I will need to do some more work).
0
 

Author Closing Comment

by:mark-199
ID: 38798046
Solved the problem myself.
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses
Course of the Month15 days, 11 hours left to enroll

741 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question