• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 582
  • Last Modified:

SonicWall Disconnecting Software

I recently replaced a SonicWall PRO 2040 with a NSA 2400. The configuration file was upgraded and imported into the new NSA 2400.

I have one user at a remote location that uses the Global VPN client to access the network. The user has access to the primary LAN in order to access shared data and in order for software being used to connect to a database an another server located on the network.

Prior to swapping the SonicWall, the user hasn't experienced any issues in regards to connectivity or access.

After the swap however, the primary piece of software this user must use is routinely being disconnected from the database after 15-20 minutes.
The VPN client is not losing connectivity, and the connectivity to the network I believe is also being maintained.

I spent some time working with it this weekend and was able to stay connected to the client for over an hour, however, I was taking the time every 5 minutes or so to utilize the software as opposed to leaving it idle.

My initial thought at this time is the SonicWall is causing or disconnecting the user in some fashion due to inactivity. Nothing else has changed or been manipulated that could have caused this new behavior but for the new SonicWall, however, I fail to see anything in the settings that could be causing this.
Thoughts?
0
tjwo94
Asked:
tjwo94
  • 2
  • 2
1 Solution
 
LazyFolkCommented:
On the firewall rules, find the VPN access rule and edit it.
The first setting is the Connexion Idle Timeout (by default 15 minutes).

See attached screenshoot
FW-Rules.png
Idle-timeout.png
0
 
tjwo94Author Commented:
I completely over looked that! Thank you. I should no very soon if this worked or not.

I also noticed in:

 Firewall --> TCP Settings--> Default TCP Connection Timeout

I assume this settings is universal and would apply to all Firewall Rules no specifically changed to another value?
0
 
LazyFolkCommented:
yes it set the value for the default timeout
0
 
tjwo94Author Commented:
Did the trick, thanks for the help!
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now