SBS 2011 cant receive external email

I'm migrating from sbs 2003.  When setting up domain.com domain I didn't realize sbs 2011 was putting remote in front of it.  Remot.domain.com.  My certs are now for remote.domain.com and they should be mail.domain.com.  Is this why we can't receive mail?  Users are connected to exchange and cant send email outside the domain.  We just can't receive.  Exchange appears to be holding them and wont release to the client.  There are still a few mailboxes to move and the users who are still on 2003 are receiving email just fine.  PLEASE HELP!
jenjen7981Asked:
Who is Participating?
 
jenjen7981Connect With a Mentor Author Commented:
Will I need a new cert for remote.domain.com.  sorry for dumb ?.  I assumed the migration would pull everything over the same.
0
 
Simon Butler (Sembee)ConsultantCommented:
That will have nothing to do with not being able to receive email.
Did you run all of the wizards to configure the server? If you look in the queues, where does it show the messages and what does the error say?
SBS likes to use remote.example.com for everything and I would suggest that you stick with that naming convention - it will make life a lot easier for you.

Simon.
0
 
jenjen7981Author Commented:
Yes, everything ran and was successful and working until I started moving the Mailboxes from 03 to 11.  Then all of the sudden we can't receive external email or run the connect to internet wizard successfully.  There is nothing in my queue??  Sorry had emergency outside of work...not a good day.  Back at this for the next couple hours.  We are live!!!1
0
 
jenjen7981Author Commented:
I resolved the issue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.