Solved

Cannot access a particular website from company network

Posted on 2013-01-14
12
606 Views
Last Modified: 2013-01-16
Hello,

Our firm cannot access the following websites:

mymedicaid-florida.com
portal.flmmis.com

When trying to ping these websites, they resolve to ip address 192.85.128.216, but do not connect.

A Tracert yields the following result:

1     2 ms    <1 ms    <1 ms  192.168.11.1
  2     1 ms    <1 ms    <1 ms  uslec-71.16.169.225.cust.uslec.net [71.16.169.225]
  3     1 ms     1 ms     1 ms  205.232.56.169
  4    16 ms    16 ms    16 ms  169.130.97.137
  5    14 ms    14 ms    14 ms  so-2-0-0.pbgrflezh04cr01.paetec.net [169.130.82.
10]
  6    14 ms    14 ms    14 ms  ge-0-0-1.pbgrflezh04cr02.paetec.net [169.130.82.
37]
  7    15 ms    14 ms    14 ms  so-1-1-0.miapflyoh22cr01.paetec.net [169.130.80.
157]
  8    15 ms    14 ms    14 ms  so-5-0-0.MIANFLYIH06CR01.paetec.net [64.80.253.1
85]
  9    17 ms    15 ms    15 ms  te-0-0-0-0-12.mianflyih06ig03.paetec.net [66.251
.44.164]
10    21 ms    21 ms    21 ms  ge-6-12.car2.Miami1.Level3.net [4.71.214.9]
11    21 ms    21 ms    24 ms  ae-32-52.ebr2.Miami1.Level3.net [4.69.138.123]
12    22 ms    24 ms    24 ms  ae-2-2.ebr2.Atlanta2.Level3.net [4.69.140.142]
13    21 ms    21 ms    21 ms  ae-2-52.edge1.Atlanta4.Level3.net [4.69.150.79]

14    21 ms    21 ms    21 ms  TIME-WARNER.edge1.Atlanta4.Level3.net [4.53.234.
18]
15    49 ms    49 ms    49 ms  orl1-ar3-xe-0-0-0-0.us.twtelecom.net [66.192.243
.186]
16     *        *        *     Request timed out.
17     *        *        *     Request timed out.
18     *        *        *     Request timed out.
19     *        *        *     Request timed out.
20     *        *        *     Request timed out.
21     *        *        *     Request timed out.
22     *        *        *     Request timed out.
23     *        *        *     Request timed out.
24     *        *        *     Request timed out.
25     *        *        *     Request timed out.
26     *        *        *     Request timed out.
27     *        *        *     Request timed out.
28     *        *        *     Request timed out.
29     *        *        *     Request timed out.
30

We do not think it is a DNS issue - we cannot reach the site by using the ip address in a browser.

Our provider (Windstream) says they can reach the site from their end, and so they say it is not them.

Any thoughts before I bang my head against the wall?

Thanks so much in advance for any guidance!!

Tara B.
0
Comment
Question by:tsbjax
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
  • 4
12 Comments
 
LVL 7

Expert Comment

by:John Jennings
ID: 38776462
According to your traceroute, it appears to lose traffic somewhere on a node in twtelecom's systems.

You also cannot reach the sites by IP address you say?

Have you tried using a service like IsUp.Me? Just to confirm the site is actually live?

If you know its up, and your parent company is up, and you can access the site using a third party outside of your network.... I'd start looking at stale DNS records inside your servers, and perhaps even a filter at the head of your network that is blocking that IP or range of IPs.

Perhaps you're dealing with something that was in place previously for a different reason (not uncommon for sites to lose/change their IP blocks every once in a while)
0
 
LVL 16

Expert Comment

by:Bruno PACI
ID: 38777699
Hi,

Destroying the wall banging your head on it would be totally useless.

I tried a TRACEROUTE from KLOTH.NET to the sites your mentioned and had the same result as you.
I then tried to conect to these sites and could not reach them.


So nothing is wrong in your network.

There are some possibilities :
1) The URLs are false, or maybe a specific port is missing... something like http://portal.flmmis.com:xxxx may be ??
2) Some IP routing information is bad on their side.
3) The sites are down.



Have a good day.
0
 

Author Comment

by:tsbjax
ID: 38778791
Hi there,

PaciB...I'm relieved that you cannot access the site either; however, I can access both sites outside our company network (tried from a hotel wifi last night, and have had success getting to it from home which is TW cable). So, I am thinking it is something in the routing from certain places????? How in the world would I go about determining that?
0
How our DevOps Teams Maximize Uptime

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us. Read the use case whitepaper.

 
LVL 7

Expert Comment

by:John Jennings
ID: 38779120
Just so you know, I was able to access those sites this morning without any issue.

Are you still unable to reach them as of this morning?
0
 

Author Comment

by:tsbjax
ID: 38779267
Yes, still unable to reach them. This has been going on for a couple months, actually. We have worked with Windstream and our outsourced network support vendor who both point fingers at the other...so, it is very frustrating.
0
 
LVL 7

Accepted Solution

by:
John Jennings earned 250 total points
ID: 38779301
In regards to the portal site, I notice that a tracert from my location (Northern Nevada) leads me to be unable to reach the site either, once again with the last node being TWTelecom's node, much like your screenshot.

However, directly after the traceroute fails I am able to open the site in a browser. Very strange indeed, sir.

Ultimately, this is beyond your problem I believe. It sounds like there is some routing issues occurring somewhere along the way -- and you probably don't have the access to fix it.
0
 
LVL 16

Expert Comment

by:Bruno PACI
ID: 38780649
Hi again,

I rechecked just a few minutes ago from a different location (The first time I was at my customer office, behind a web proxy, now I'm at the hotel with no proxy configured but surely not directly on the Web).

I can not access the sites.

The tracert test is not a proof because tracert is a specific protocol that is not always enabled on routers, so the fact that tracert does not reach the target means absolutly nothing.

But the fact that I was not able to reach the sites two times in the day from two different locations make me think of any routing trouble.
What is sure is that the problem is not on your side.

If it helps: I tested from France, first test at 11:30 AM (GMT +1), second test at 23:15 (GMT +1).


Have a good day
0
 
LVL 16

Assisted Solution

by:Bruno PACI
Bruno PACI earned 250 total points
ID: 38780696
Hi again,

Another information:

It seems that Florida Medicaid uses a specific process to avoid Search Engine Indexers to index their pages. If you make a search on Google you have an information that the page is not indexed because of the presence of a robot.txt file.

So I change my opinion... I think the problem does not come from a routing problem, but I suppose that the webmasters have installed some sort of protection against spamming/fishing of their site and that their site does not respond to requests coming from foreign countries.
0
 

Author Comment

by:tsbjax
ID: 38780701
Thank you so much for checking again, PaciB. It is very frustrating, as end users don't understand why they can't reach the site, and that it must be our ISP, and we should switch ISP's because we can't reach this ONE site - ha. They do not understand routing, etc. - they just want it to work. We have a work-around in place by connecting through a hotspot, so I guess we will just keep doing that for now.

Thanks again!
0
 

Author Comment

by:tsbjax
ID: 38780704
AHHH PaciB...I just saw your second reply. Well, darn!
0
 
LVL 16

Expert Comment

by:Bruno PACI
ID: 38780725
Well... seems like end-users are all the same around the world ! :)

If you one day have the final word of this story I would be pleased to know about it. I've never have seen that sort of behavior yet.
0
 
LVL 7

Expert Comment

by:John Jennings
ID: 38783300
Me neither! This is a strange issue you've got here.
0

Featured Post

SendBlaster Pro 4 - Bulk Email Sending Software

SendBlaster 4 Pro - Best Bulk Emailing Sending Software
Automatic Subscribe / Unsubscribe Processing
Great for Newsletters & Mass Mailings
Optional HTML & Text Composition
Integration with Google Features
Built in Spam Score Checking
Free Professional Templates - Feature Packed!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

One of the most often confused topics in the area DNS is the idea of GLUE records. Specifically, what they are, when they are needed, when they are provided, and how they are created. First, WHAT IS GLUE? To understand GLUE, you must first under…
SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
Suggested Courses

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question