Solved

Watchguard 550e

Posted on 2013-01-15
9
380 Views
Last Modified: 2013-01-23
Hi,

We have an old firewall, (in the closet for a few years), I want to connect to the box to see if it still works.  This is the information I know, I know the IP and the password.

But I dont know how to connect to the box without installing any watchguard software on a laptop first.  Is it just get a crossover cable from laptop to the box?  thx
0
Comment
Question by:mcrmg
  • 6
  • 2
9 Comments
 
LVL 19

Accepted Solution

by:
lamaslany earned 400 total points
ID: 38777974
I cannot recall whether it needs to be a crossover cable but you should be able to connect using a web browser using https://x.x.x.x:8080 (x.x.x.x being the IP address of the firewall)

EDIT: I've just checked the documentation and it does require a crossover cable between the laptop/PC and the firewall.
0
 

Author Comment

by:mcrmg
ID: 38778004
ok, I will try that and post back..thx
0
 

Author Comment

by:mcrmg
ID: 38778569
ok,i use laptop to connect to the box with a crossover cable.  no go.  

any ideas?
0
Register Today - IoT Current and Future Threats

Are you prepared to protect your organization from current and future IoT Threats?  Join our Wi-Fi expert in episode three of our webinar series for a look at the current state of Wi-Fi IoT and what may lie ahead. Register for our live webinar on April 20th at 9 am PDT!

 

Author Comment

by:mcrmg
ID: 38778586
update:

I get to ping the box from the laptop now. But when I use

http(s)://192.168.78.2:8080
http(s)://192.168.78.2
http(s)://192.168.78.2:4100


not working, any ideas?  thx
0
 

Author Comment

by:mcrmg
ID: 38795314
here is what happened.  The box is x750e...duh..........


I have installed WSM on the laptop, I can log in without problem, but when I tried to open policy manager, it says, "....you have 10.X, need to upgrade to 11.X, click OK to upgrade..."

I did and the policy manager open up, I did all the changes and "save to firebox", no errors, but the new setting didnt get into the box...any ideas?  thanks
0
 
LVL 1

Assisted Solution

by:James Powell
James Powell earned 100 total points
ID: 38796736
Are you sure you're hitting the correct IP address?  Are you connected directly to the port 0 ?
0
 

Author Comment

by:mcrmg
ID: 38796756
This device is not a new setup.  It worked before.

I am trying to change the network info.

I can ping the ip, I can login using WSM 11.X.  But can not update the config file.  I am not sure if it is because the firmware on the box is 10.X.


I believe the port 0 is from the router and the port 1 is the local ip.  thx
0
 
LVL 1

Expert Comment

by:James Powell
ID: 38797006
Sorry.  I can't add anything to this.  If I find anything. I''ll post here.
0
 

Author Comment

by:mcrmg
ID: 38797026
ok...thank you very much
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Network Router- Access control List 4 70
Setup another VLAN on Fortigate 3 37
Draytek (Site to Site VPN using IPSec) 6 61
SSL-VPN 1 43
Occasionally, we encounter connectivity issues that appear to be isolated to cable internet service.  The issues we typically encountered were reset errors within Internet Explorer when accessing web sites or continually dropped or failing VPN conne…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question