Email message from a specific domain are blank.

Hello,

We started experiencing problems receiving mail from a specific domain.  When we receive (most) mail from senders in that domain and open the email in Outlook (2010 or 2007) the message body is blank.  However, we can see the message body if the email is opened on a blackberry device.  

Related Issue:  Previously, we had a problem seeing the attachment icon when an email was sent from that domain.  Again, the problem was only apparent when viewing the email in outlook but it worked fine when viewing it on a blackberry.  I created a transport rule to reformat the MIME content type of all mail from their domain to multipart/mixed from multipart/related and i believe it helped.

I am not an Exchange expert - any advice would be helpful.  Thank you
LenCepedaAsked:
Who is Participating?
 
DhanukadamCommented:
this behavior only happen when user receive the emails from Outlook, and if we try to view the email from the web access, the emails will be displayed as expected?

Based on my research, this behavior - receiving blank emails - is mainly caused by the Anti-virus.

In my experience, disable or turn off the Anti-vitus, sometimes won't work as expected. (Sometimes we even need to remove them.)

My suggestion is, find one of the affected machine, run Windows in clean boot mode - this will exclude 3rd-party services when starting Windows - for a period of time, and check if this behavior will still occur.

or

To encrypt or decrypt email, PGP Desktop uses a messaging proxy which monitors email to encrypt or decrypt messages when needed. PGP Desktop monitors the email traffic between your email client and your mail server. Depending on the circumstances, PGP Desktop will intercede to encrypt, sign, decrypt, or verify messages.  If the messaging proxy is not working or configured correctly, the decryption of the message fails.

Solution


I. Check network provider order in Windows and move the PGPpwflt  Network provider above other connections.

Windows XP

1. Click Start > Run and type ncpa.cpl and click OK.
2. On the Advanced menu, click on Advanced Settings.
3. Click the Provider Order tab and move the PGPpwflt entry to the top of the list.

Windows Vista/ Windows 7

1. Click Start and type ncpa.cpl in Search and then click the on the entry in results.
2. Press ALT  and select Advanced > Advanced connections.
3. Click on Provider Order tab and move the PGPpwflt entry to the top of the list.


II. If the issue persists, most likely there is still a service running that is proxying mail traffic and conflicts with PGP Desktop mail proxy.

1. Make sure PGP Email Proxy is enabled.
 

    Open PGP Desktop.
    Click Tools and make sure there is the check mark next to "Use Email Proxy".
    If this option is not ticked than close your email application and click on the option to switch it on.

2. Disable mail scanning option in your antivirus software (or disable antivirus temporarily) and restart your email application. Make sure the real time scanning is enabled in your antivirus software.
0
 
LenCepedaAuthor Commented:
I was finally able to do some further testing on this issue.

1.  The problem appears in all versions of outlook (2003, 2007, 2010)
2.  The problem appears on all Operating Systems (XP, Windows 7)
3.  The problem appears on all user mailboxes receiving messages from the specific email domain (all users)
4.  The problem is isolated to HTML formatted emails (plain text work fine, except there seems to be a htm file attached which is basically a copy of the email.

I disabled my transport rule that converted emails from this domain to multipart/mixed, from multipart/alternative.  I am waiting for test emails from this domain.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.