Cannot copy the file exists

I am simply trying to copy a dll file into the Windows\system32 folder in XP Pro SP3.  It keeps saying "Cannot copy <> the file exists"  I've unhidden system files, cannot see it in that folder.  I tried deleting it via command line, says the file cannot be found. I've tried connecting to the system32 folder over the network to copy and it did the same thing...It's also doing this with a few other dll's that I need to copy to the same folder.  I've rebooted, scanned for viruses, updated windows....any ideas?
Sean RhudyPresidentAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Chris HInfrastructure ManagerCommented:
WhatIs this 64 or 32bit?  What are the dll's you're copying in?  What do you know about merge modules?
Sean RhudyPresidentAuthor Commented:
32 bit, the main dll i'm trying to copy is coreobjx30.dll and I just know the simple definition of merge modules.
Chris HInfrastructure ManagerCommented:
There is a program called icesword which bypasses the kernel and reads the disk direct.  You could try that.
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

Sean RhudyPresidentAuthor Commented:
Icesword didn't give me any errors, but after I use it to move the file, the problem is still occuring
Sean RhudyPresidentAuthor Commented:
The link to killbox doesn't work, it points to a program called BlitzBank.
here a working one :
you did reboot by now?
Sean RhudyPresidentAuthor Commented:
That link also does not work, it takes you to an external site which no longer exists.
Sean RhudyPresidentAuthor Commented:
Yes, I have rebooted.  I also checked process explorer to see if any processes were using a file with that name and didn't find anything.  It's very strange.
you're right, sorry; it looks they have removed it
try booting from a live knoppix cd, and delete it then
Sean RhudyPresidentAuthor Commented:
The file does not show up even booted to a linux live cd...We're going to wipe this machine.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sean RhudyPresidentAuthor Commented:
No resolution
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.