Solved

Cisco RV082 VPN Fail

Posted on 2013-01-15
3
462 Views
Last Modified: 2014-01-27
Hey Guys,

I just set up a new Linksys/Cisco RV082 router with the intent to get VPN working from outside the building. I have gone through the setup and while everything looks good, I have not been able to connect yet. I have tried everything that I know how, and am now hoping to get the answer from some pros.

Here's my setup. We use Comcast Business class internet. The modem is plugged into WAN port 1 on the RV082. I'm using the router as a DHCP server, that is working fine. My local subnet is 192.168.0.0/220

Right now all I want is to be able to log in as a client using QuickVPN. I set up one user and a client to VPN tunnel using the router's config page. Here's the settings I have:

Tunnel Interface is setup on WAN1, checkbox is enabled.

Local Group Setup
Local Security Gatewaytpe: IP Only
Local Security Group Type: Subnet
IP address: 192.168.0.0
Subnet Mask255.255.255.0

Remote Client Setup

Remote Security Gateway Type: IP Only

IPSec Setup
I left all default settings, but added a Preshared Key

I have enabled all of the passthrough options, turned on PPTP server, disabled Block WAN request, and still can't establish a connection. I have even tried temporarily disabling the router's firewall completely, but that didn't help.

Here's what QuickVPN logs are saying.

wget_error.txt:
https://*username*:*password*@70.**.**.**:60443/StartConnection.htm?version=1?IP=192.168.1.13?PASSWD=*password*?USER=*username*: Bad port number.

log.txt:
2013/01/15 10:08:08 [STATUS]OS Version: Windows 7
2013/01/15 10:08:08 [STATUS]Windows Firewall Domain Profile Settings: ON
2013/01/15 10:08:08 [STATUS]Windows Firewall Private Profile Settings: ON
2013/01/15 10:08:08 [STATUS]Windows Firewall Private Profile Settings: ON
2013/01/15 10:08:08 [STATUS]One network interface detected with IP address 192.168.1.13
2013/01/15 10:08:08 [STATUS]Connecting...
2013/01/15 10:08:08 [DEBUG]Input VPN Server Address = 70.**.**.**
2013/01/15 10:08:08 [STATUS]Connecting to remote gateway with IP address: 70.**.**.**
2013/01/15 10:08:08 [WARNING]Remote gateway wasn't reached...
2013/01/15 10:08:08 [WARNING]Failed to connect.
2013/01/15 10:08:08 [WARNING]Failed to connect!

It seems like something is blocking the connection, but seeing that I have tried this after disabling the firewall completely, it doesn't make sense to me. I also went into the config page for the Comcast modem and set up the router as a DMZ. I have also tried connecting with the client built into Windows 7, but that doesn't work either, I just get "connection failed with error 619"

I have the port in QuickVPN set to auto, but have tried both 443 and 60443 with same results.

I ran a port scan at http://www.speedguide.net/portscan.php and it shows I have 3 ports open...80,443, and 1723

Any help is appreciated.
0
Comment
Question by:vicviper
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 2

Expert Comment

by:bcruse32347
ID: 38779577
Do you have the RV082 setup with th outside IP or are you using one of the inside ip addresses on the comcast modem? If you are using an internal ip you have to forward the ports in the modem t othe RV082. If you are using the external ip login to the modem and select disable firewall for "True IP" as well as ip filtering if it is turned on. The login for the modem should be:

This works for SMC Business gateways, if its not SMC the username and password should be correct.

IP: 10.10.10.1
User: cusadmin
Pass: highspeed
0
 

Author Comment

by:vicviper
ID: 38779845
Hi bcruse32347, the RV082 is using an external static IP.

Since I set up the router as the DMZ in the Comcast modem, all traffic should be able to get through, correct? Under Firewall -> DMZ I clicked "connected computers" and I can see the RV082 listed with its external IP address as the only connected device. I've enabled it as the DMZ host, which should allow it to bypass the firewall completely.

I did check and yes, I have disabled the firewall for TrueIp, filtering is disabled, and I have also checked  "Disable all rules and allow all inbound traffic through" in True Static IP Port Management.
0
 
LVL 7

Accepted Solution

by:
lewisg earned 500 total points
ID: 38818376
I'd try using the built in PPTP first to be sure a remote VPN connection can be made. While PPTP isn't the most secure protocol it is easy since a client is included with all M$ products and many Apple ones.

In many people's experience, including mine, QuickVPN is less than reliable.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Cisco RV042 router is a popular small network interfacing device that is often used as an internet gateway. Network administrators need to get at the management interface to make settings, change passwords, etc. This access is generally done usi…
How to set-up an On Demand, IPSec, Site to SIte, VPN from a Draytek Vigor Router to a Cyberoam UTM Appliance. A concise guide to the settings required on both devices
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question