Solved

Outlook/Exchange Syncing issue

Posted on 2013-01-15
8
438 Views
Last Modified: 2013-04-26
I have a client that runs a small law firm.  There is one main lawyer with 4 support staff.  They are running a SBS2008 server with Office 2010 on the clients.  There is also 3 mobile devices in the picture.

Each support person has full access in to the main lawyers mailbox and open it as an addition mailbox in outlook 2010.  They store their communication messages in folders on the main lawyer's mailbox.  Subsequently there are a LOT of folders.  They main lawyer's mailbox is about 9 GB at this point.

The issue they are having is that, they are getting a lot of sync errors or finding that they things they have added to the lawyer's mailbox they can't see anymore.  If they were to use outlook web access it would be there.  This is not just with mail folders but with calendar folders as well.  

There is also an issue with the mobile devices staying synced as well.  We have to remove the account and add it back every few days.

I'm assuming the sync issues have to do with the fact that so many devices are pounding on the single mailbox at the same time. It has become a big problem keeping everything up to date.

My question is, am I correct about the sync problem being just a lot of collisions?  And, what would be a better approach to this scenario?

Thanks for your help.  Let me know if you need more information.
0
Comment
Question by:CBSHQ
8 Comments
 
LVL 8

Expert Comment

by:s3e3
Comment Utility
Just curious. Have you tried to turn off outlook cache mode ? Cache mode has caused issues for me in the past.

Also, make sure each client has all office patches and service packs.
0
 
LVL 17

Expert Comment

by:WORKS2011
Comment Utility
I don't believe it's correct analyzing this as collisions I've seen 15G mailboxes run fine, reset the switch since it's a single point of failure. Are you running a 1G network or 100M?
0
 

Author Comment

by:CBSHQ
Comment Utility
I have not turned off cached mode but that is certainly an option.  They do have all the patches.

I'm sorry, I used "collisions" as a generic term, not in a network level way.  There are a lot of sync errors on serveral machines but they dont' give any real information on the cause of the conflict.
0
The problems with reply email signatures

Do you wish that you could place an email signature under a reply? Well, unfortunately, you can't. That great Exchange/Office 365 signature you've created will just appear at the bottom of an email chain. What a pain! Is there really no way to solve this? Well, there might be...

 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
Comment Utility
With that number of users, plus devices, the conflicts are probably just because multiple people are accessing the content. If there are no laptops involved, I would turn off cached mode and take the hit on the Exchange server performance wise. That should stop the conflicts because changes are made live, not locally then synchronised back.

Simon.
0
 

Author Comment

by:CBSHQ
Comment Utility
There are some laptops involved but I'm able to eliminate 3 of the workstations since they are local, and switched them to non cached mode.  Let's see if this helps.
0
 

Accepted Solution

by:
CBSHQ earned 0 total points
Comment Utility
Well turning off cached mode did help some but the issues seems to be that there are more folders in that shared mailbox than the default allowed for a mapi session (which is 500).  I'm tring to get that limit increased but making the changes bellow don't seem to help as I'm still getting application event logs about the 500 folder limit

 Before editing the registry, back up any valuable data.
=================================
1.      Start Registry Editor (regedit).
2.      Locate the following registry subkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem
3.      Right-click ParametersSystem, point to New, and then click Key.
4.      Type MaxObjsPerMapiSession, and then press ENTER to name the new subkey.
5.      Right-click MaxObjsPerMapiSession, click New, and then click DWORD Value.
6.      Type the object type, and then press ENTER to name the entry. For example, type objtFolder, and then press ENTER to create an entry that changes the default maximum of objtFolder objects.
7.      Right-click the entry that you created in Step 6, and then click Modify.
8.      In the Value data box, type the new maximum number of objects to which you want to limit this entry (such as 2000), and then click OK.

Now restart Outlook to check the result again.


I've contacted microsoft for assistance.
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Suggested Solutions

Utilizing an array to gracefully append to a list of EmailAddresses
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now