Solved

Outlook very slow to open over Cisco 851 VPN

Posted on 2013-01-15
6
1,176 Views
Last Modified: 2013-08-20
Hi, I have setup a VPN between Cisco PIX 515E and Cisco 851, everything is working well except Outlook. When I open it it takes very very long time to open, once opened it works well.

EXCHANGE 2010 (PIX515E) ---- VPN ---- (Cisco 851) OUTLOOK 2007.

Any help will be appreciated.
0
Comment
Question by:arefone
  • 3
  • 2
6 Comments
 
LVL 19

Expert Comment

by:strivoli
ID: 38781657
Is Outlook configured in cached mode? I expect Outlook connects to Exchange using an Exchange account, not PO3/IMAP4/..., right?
0
 
LVL 1

Author Comment

by:arefone
ID: 38781761
Not in cached mode, for security policies I wouldn't configure it in cached mode.

Yes it is an exchange account.
0
 
LVL 19

Expert Comment

by:strivoli
ID: 38781782
What's the ping delay from client to server?
There's no security reason why you shouldn't use cached mode. Cached mode is useful when operating on a LAN at 100Mb and is quite mandatory when operating over a WAN at XDSL speeds. I respect your policies. Please try only once to set an Outlook/Exchange profile using cached (performance isn't fine till cache is completed - usually takes a long time and starts first time you run Outlook). You will get a comparison and then you can decide if you should continue using non cached or switch to cached.
0
NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

 
LVL 1

Accepted Solution

by:
arefone earned 0 total points
ID: 38781895
The security reason is to avoid desplaying emails without inserting the password, in cahced mode I saw that you can see the old emails in the inbox before you insert the password to download the new emails.
I did solve the problem by adding the hostname of the Exchange server in the "hosts" file in C:\Windows\system32\driver\etc\hosts, I put the exact name that Outlook see in the account settings --> Exchange server name field.
Thank you.
0
 
LVL 1

Author Closing Comment

by:arefone
ID: 38798144
I solved it and now it is working as a charm.
0
 

Expert Comment

by:cbumatay
ID: 39423620
Arefone,
Can you elaborate on what your entered in teh hosts file?
I'm experiencing slow outlook issus over VPN now.
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
Find out what you should include to make the best professional email signature for your organization.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now