Solved

Windows Network Power Savings Settings Keep Resetting To Defaults Upon Reboot

Posted on 2013-01-15
5
935 Views
Last Modified: 2013-01-23
I want to Disable Power Savings on the Network Adapters in Windows.

I have found many articles, basically all claiming to tell how to accomplish exactly what I'm looking for, however, in all cases, the power savings is somehow re-enabled nearly every time the computer is rebooted.

Most articles recommend either un-checking the box(es) in the configuration of the network adapter, and/or using a particular registry key (see below).

I'm stumped!  I've been a computer consultant for over 30 years, and have spent at least 100 hours on this.  I had never seen this "problem" before a few months ago, but it now seems to be prevalent on most computers.

This is on MANY computers.........both Windows XP, Windows 7 (both 32-bit & 64-bit).  I manually change the settings on the NIC (Network Card) to not have any power savings enabled (no boxes checked), and they re-check themselves upon rebooting.  I have also set the following registry key to 280 (and have also tried 56 and 36), but it also resets itself upon rebooting (usually to 256):  

HKLM\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\0007\PnPCapabilities

I have found that when I manually un-check the configuration box(es)...........windows automatically adjusts the (above) registry key to be correct (280), however, if I manually adjust the key myself.........windows does NOT automatically un-check the box(es).  Allegedly, they would be un-checked upon rebooting the system, however, that never occurs.
1.jpg
0
Comment
Question by:adk001
  • 3
  • 2
5 Comments
 
LVL 15

Expert Comment

by:tenaj-207
ID: 38780817
Here're some thoughts;

1. Check your BIOS settings, those will override your OS settings.
2. Make sure you have all driver and OS updates.
3. Test with a different branded NIC.

After looking around I see other people with this same problem and many of them have no satisfactory answers.  Hopefully we'll have better luck.

Jeff
0
 

Author Comment

by:adk001
ID: 38780904
Jeff,
As I had said originally, I have this identical problem on over 50 computers.  They are various different makes & models.........some running XP, some running Windows 7 32-bit, and some running Windows 7 64-bit.  There are several different makes & models of NICs as well.  They ALL have all of the latest drivers, BIOS, and Windows updates (current as of TODAY on ALL machines).  This is why I have submitted this as a difficult question HERE.  Normally, I'm the one that many others come to when such strange things occur.......and I end up figuring it out.  In this case, I don't know where else to look for an answer.
Alan
0
 
LVL 15

Expert Comment

by:tenaj-207
ID: 38780959
Did you check the BIOS?

What if you uncheck the box then go into the registry and change the permissions so the system can not modify the key?

What about using the command line (netsh interface ipv4 set interface...) to make the change?
(Look half way down this article, http://technet.microsoft.com/en-us/library/ee617165(v=ws.10).aspx)
0
 

Accepted Solution

by:
adk001 earned 0 total points
ID: 38794725
As it turns out......the culprit is LogMeIn (running LogMeIn on each of these PCs as "hosts").  There is a setting in the LogMeIn Options, Preferences, Advanced called:

              Enable "Wake On LA" from sleep and power off

Apparently, when this check box is CHECKED, Windows automatically checks the box(es) in the configuration of all Network Interface Cards, telling them to ENABLE Power-Saving Mode(s).  When unchecked, things function properly!

To my knowledge, this has only been an issue for a few months (at most).  Obviously, something has changed, either in LogMeIn, or in Windows (all versions) that in some way reacts differently to things by LogMeIn.  In any case.......my issue is now SOLVED as I have unchecked the newly-found configuration box in LogMeIn options.
0
 

Author Closing Comment

by:adk001
ID: 38809164
I have spent well over 100 hours on this particular issue over the past month.  I don't have much hair left to pull out!  I'm not personally interested in receiving your experts-exchange points.............just interested in getting this into your knowledge base so potential others can find it in the future and save many hours of additional troubleshooting.  By the way, I had also submitted a technical support incident with Microsoft Professional Tech Support (quite costly), and managed to resolve it myself before hearing back from Microsoft.
0

Featured Post

Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

Join & Write a Comment

I'm a big fan of Windows' offline folder caching and have used it on my laptops for over a decade.  One thing I don't like about it, however, is how difficult Microsoft has made it for the cache to be moved out of the Windows folder.  Here's how to …
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
This Micro Tutorial will give you basic overview of the control panel section on Windows 7. It will depth in Network and Internet, Hardware and Sound, etc. This will be demonstrated using Windows 7 operating system.
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now