Solved

port forwarding on netgear DGND3700v2

Posted on 2013-01-15
6
2,380 Views
Last Modified: 2013-02-18
Hi All,

I am having major trouble port forwarding on the DGND3700v2 router. I have never used this router before and just wondering if anyone knows how to do this sucessfully, everything I have tried just does not work.

All I want to do is set up remote desktop connections to the 5 or so computers I have behind the router. Any ideas what I'm doing wrong?
0
Comment
Question by:ezekuel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 10

Expert Comment

by:bigbigpig
ID: 38781494
I've never used that particular router but port forwarding should be pretty straight forward.  Follow this link - it's to the manual of that router.  Look on page 105.  When you're setting it up on your router look for the service name RDP or Remote Desktop.  If it's not there you can create a custom service for TCP 3389.

http://www.downloads.netgear.com/files/GDC/DGND3700V2/DGND3700v2_UM_09Mar12.pdf

Now, you're probably going to have problems with the 5 computers.  If you have 5 computers listening on port 3389 and all 5 are behind a single public IP then it's not going to work.  Well, 1 of the 5 will work.  You can port forward to a single IP on the LAN for that port.  You either need multiple public IP's or you need to have the 5 computers all listening on different ports.
0
 
LVL 2

Author Comment

by:ezekuel
ID: 38781512
Thanks. How would I make the computers listen on different ports and set up the ports for them on port forwarding
0
 
LVL 23

Expert Comment

by:tailoreddigital
ID: 38781520
You could set the router to forward an external (incoming) port to a particular computer.  

For example,

TCP port 12000 point to 192.168.1.5
               12001 to 192.168.1.6
               12002 to 192.168.1.7       etc.....

So when remoting in,   add the port,   i.e,

xxx.xxx.xxx.xxx:12001   would be the "computer" in the Remote Desktop Connection input

If your ip is dynamic, you can use a service like dyndns.com to use a hostname instead of a IP that will change.

So then for your "computer" you can use something like    hostname.dyndns.org:12001    this would remote into  192.168.1.6  (as above)
0
DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

 
LVL 23

Accepted Solution

by:
tailoreddigital earned 500 total points
ID: 38781524
If you want to change the computer's listen port,

http://www.techrepublic.com/blog/datacenter/changing-the-rdp-listening-port-on-windows-server/1939


You'll need to reboot after the change.   Plus you'll need to open this port in the system firewall.
0
 
LVL 23

Expert Comment

by:tailoreddigital
ID: 38781525
i use this method for RDP for an office of 25 and at my home of 3.  It's a great method, works well.
0
 
LVL 10

Expert Comment

by:bigbigpig
ID: 38781526
If you have the need to access multiple computers or resources inside your network from the Internet then you should consider a VPN.  

But here's how to change the RDP port number.  Leave one of them at default port, which is 3389, then change the other 4 each to a different port.  3390, 3391, 3392, 3393 should work if nothing else is binding to those ports.

From Microsoft (http://support.microsoft.com/kb/306759):
Start Registry Editor.
Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber
On the Edit menu, click Modify, and then click Decimal.
Type the new port number, and then click OK.
Quit Registry Editor.
Restart the computer.

Then do the port forwarding steps from the manual linked above.  Create 5 entries; one for each of the ports.  Make them match your LAN computers IP's.  So if your LAN computer 192.168.0.50 (or whatever) is changed to port 3390 then set up your port forwarding on the Netgear so 3390 goes to 192.168.0.50.

A couple other considerations... make sure your public IP is static or you're using dynamic DNS.  Make sure your LAN computers have static IP's.  Make sure your LAN computers are set to not sleep or go into standby.  That'll kill the network connection.
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Cross-Network Traffic 24 118
Connectivity drops 9 80
touch pad is jerky on one network works fine on another network 14 70
Network Tunnels 2 49
In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question