Windows 7 + office 2010 0 Spell check

Hi experts,

I have an issue with one of the laptops that I deployed,. The computer is in english but the user noticed that when he is in word and does spell check he gets spanish dictionary.

How can I make it default to English - US.

Thanks,
LVL 4
Habib ZakariaNetwork Solutions ArchitectAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Guru JiCommented:
In order to do this you have to change the default language for Office programs. This will fix the Spell check in different language issue.

Here are the instructions how to change your default language in Office 2010
0
Habib ZakariaNetwork Solutions ArchitectAuthor Commented:
when i change the dictionary to english it switches again back to spanish.
0
Guru JiCommented:
Your office pick up the dictionary from windows system language as default.
Check your language settings and confirm if its set to English US.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Habib ZakariaNetwork Solutions ArchitectAuthor Commented:
It is not set to english. How can I fix that
0
Guru JiCommented:
Are you running Windows 7 ultimate / professional or Premium ?
0
Guru JiCommented:
if you running Windows 7 ultimate / professional then

 Go to Start -> Control Panel -> Region and Language and then Change the display language
2. Switch the display language in the Choose a display language dropdown menu.
3. Click OK
4. Log off or restart for the changes to take effect (This will affect only the user profile under which you are currently logged on).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.