Solved

Printer not printing duplex

Posted on 2013-01-16
7
847 Views
Last Modified: 2013-01-17
Trying to print a document to print in duplex mode.  No matter what application I print too it does'nt duplex.  


I made sure to select the "print on both sides" option but it still has the issue.

It is a Ricoh Aficio MP 5000
0
Comment
Question by:peoplesbnk
  • 5
7 Comments
 
LVL 12

Expert Comment

by:Sandeep
ID: 38782941
I would suggest to re-install the printer drivers and then check.

You can download the Printer drivers from below links

http://support.ricoh.com/bb/html/dr_ut_e/re/model/mp40/mp40en.htm
http://support.ricoh.com/bb/html/dr_ut_e/ra/model/mpc40/mpc40en.htm
0
 
LVL 12

Expert Comment

by:Sandeep
ID: 38782953
0
 
LVL 12

Expert Comment

by:Sandeep
ID: 38782954
0
Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

 

Author Comment

by:peoplesbnk
ID: 38783790
I switched to the pcl6 driver and i found that only excel is having the issue.


All other applications work just fine.
0
 
LVL 10

Assisted Solution

by:tmoore1962
tmoore1962 earned 250 total points
ID: 38783874
Check the pcl printing defaults and make sure duplex isn't disabled.
0
 
LVL 12

Accepted Solution

by:
Sandeep earned 250 total points
ID: 38783978
To apply the duplex option to all worksheets in your workbook, follow these steps:
1.     Open your workbook.
2.     Click the Microsoft Office Button, point to Print, click Print, and then click Properties.
3.     On the Layout tab, select the one of the duplex options, and then click OK.
4.     Click OK in the Print dialog box.
5.     Repeat these steps for every sheet in the workbook.
When you print your workbook, all worksheets are printed with the duplex option.
Note: If Duplex options are not available then check if the printer supports duplex printing. If your printer supports duplex printing, and still you do not have the option available; try installing updated drivers for your printer.
For more information check the link below:-

http://support.microsoft.com/kb/214383
0
 
LVL 12

Expert Comment

by:Sandeep
ID: 38787331
Could you please confirm exactly what solved your issue?
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question