[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

Equipment Mailbox in exchange 2010 not automatically declining meeting requests

Posted on 2013-01-16
3
Medium Priority
?
1,798 Views
Last Modified: 2013-01-17
We have exchange 2010 setup and have a equipment mailbox setup for a pool car. We have run the following command in power shell to Configure the mailbox to automatically process meeting requests

Set-CalendarProcessing "pool car" -AutomateProcessing AutoAccept

Now this works fine and delines any requests made if the pool car is already been booked apart from if somebody had already booked it and had ticked the request as an all day event. So the new booking request is accepted but now there is a clash with the same period being booked out twice.

Does anyone know of a way to get the booking requests declined if there is already an all day booking request in place?
all-day.JPG
0
Comment
Question by:getech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 52

Assisted Solution

by:Manpreet SIngh Khatra
Manpreet SIngh Khatra earned 1000 total points
ID: 38783918
Not sure what is the Maxtime duration you have set ?
I would suggest users to try and book with timeframe and not select the checkbox ? Also when they do that do they select the Equipment as resource and Status as Busy ?

- Rancy
0
 
LVL 4

Accepted Solution

by:
SEHC earned 1000 total points
ID: 38783925
there are 2 issues that can cause this

1) user not booking the request as busy and just leaving it Free
2) in the resource policy un check the "Allow conflicting meeting request"

here is a weblink on how to set up an Equipment Mailbox with the command to disable allow conflicts

http://msundis.wordpress.com/2010/04/14/prevent-double-bookings-of-resources-in-exchange-2007-and-2010/
0
 

Author Closing Comment

by:getech
ID: 38787931
Thanks for the feedback, the user was not booking the request as busy and was just leaving it  as Free
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
With so many activities to perform, Exchange administrators are always busy in organizations. If everything, including Exchange Servers, Outlook clients, and Office 365 accounts work without any issues, they can sit and relax. But unfortunately, it…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
Suggested Courses

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question