NEW GPO's are not getting applied to workstations

I am trying to deploy a new GPO to "Authenticated users" and it is not getting deployed.  I added a second GPO called Test and it also is not getting deployed.

Where do I start looking to trouble shoot?
J.R. SitmanIT DirectorAsked:
Who is Participating?
 
Mike KlineConnect With a Mentor Commented:
Are you seeing this screen first

GPMC
Thanks

Mike
0
 
Mike KlineCommented:
Run an RSoP report (from GPMC or command line rpresult).

Make sure the GP is linked to where your workstations are or the workstations are inheriting it from a higher level.  Make sure the computer settings are set.

What settings are you trying to set?

Thanks

Mike
0
 
J.R. SitmanIT DirectorAuthor Commented:
I ran RSoP see attached.  Neither new GPO or the existing GPO's are there except the defaults.  What exactly am I looking for.  
The GP is linked to "Authenticated users"
What computer settings do I need to check?
I'm trying to deploy a new msi package.
gpo186.jpg
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
Mike KlineCommented:
a GP can't be linked to authenticated users it can be linked at the site, domain, or OU level.  Authenticated users is the security filter...that is correct.

For a test create a new OU, more a computer into it.  Link your GP to that OU and test the installation. (assuming your MSI and settings are correct)

Thanks

Mike
0
 
J.R. SitmanIT DirectorAuthor Commented:
When I tried to add the OU see attached,  It states the object can't be found
ou.jpg
0
 
Mike KlineCommented:
Are you trying to link the group policy?  Use GPMC to do that.  THat is showing AD Users and computers

Thanks

Mike
0
 
J.R. SitmanIT DirectorAuthor Commented:
I was just showing you the OU I was trying to link to.  Yes I'm using GPMC
0
 
Mike KlineCommented:
odd so in GPMC you right click on the and tell it to link an existing GP and that doesn't work?
0
 
J.R. SitmanIT DirectorAuthor Commented:
yep, see attached
gperror.jpg
0
 
Henrik JohanssonSystems engineerCommented:
With the error screen shot, you haven't selected that you're searching for a computer object. Use the object types button to select what object types shall be searched.
0
 
J.R. SitmanIT DirectorAuthor Commented:
same results.  See attached.  

So I added a "users" group to the GP and it is still not getting deployed
gperror2.jpg
0
 
J.R. SitmanIT DirectorAuthor Commented:
maybe the problem is the "location" section of the new GPO is blank.  How do I add to it.  See attached example of one of the GPO's that work.
GPlink.jpg
0
 
J.R. SitmanIT DirectorAuthor Commented:
perfect.  I found that and added the link.  It's working now.
0
 
J.R. SitmanIT DirectorAuthor Commented:
thanks
0
 
Henrik JohanssonSystems engineerCommented:
The GPlink.jpg displays you have linked the GPO to a OU named "standard users", but the question is about computer policy. GPOs with computer policy settings nead to be linked to OU-structure containing the computer object. The computer object that shall be affected by the computer settings nead to "see" the GPO when looking up in the structure.

The same thing with GPOs containing user configuration settings that they nead to be linked to OU-structure containing user objects.
User GPOs can be linked to OU-structure with computer objects that doesn't contain the user only if enabling loopback processing on the computer that the user is logging on to.

When looking closer on the GPerror image, and re-reading your and Mike's comments, I understand you've tried to add the OU-name "Windows 7" in the search box for user,group or computer name. The search box is used when restricting the GPO to be applied to a subset of users or computers objects by using security filtering.
0
 
Mike KlineCommented:
glad to help out, glad you got things working.


Thanks

Mike
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.