Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Exchange 2010 SMTP Settings

Posted on 2013-01-16
9
Medium Priority
?
548 Views
Last Modified: 2013-01-16
Hi,
We have exchange 2010.

We have RICOH printer. We are not able to send email from that printer.

Can anyone please assist me.

I have changed the smtp settings of printer.

Please assist. Is there anything which i have to allowed from server end.
0
Comment
Question by:ashwanijain
9 Comments
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 750 total points
ID: 38784252
What do you want to do?
Do you want to send to internal or external recipients?

If you want to send to external recipients then you need to setup a Connector. These instructions are for Exchange 2007, identical process for Exchange 2010.
http://blogs.technet.com/b/exchange/archive/2006/12/28/3397620.aspx

If you are just sending to internal recipients then ensure that you don't have any restrictions on the Default Receive Connector and it should just work. AV or Antispam might block things though.

Simon.
0
 
LVL 7

Expert Comment

by:Minoru7
ID: 38784267
If the printer is attempting to send to an external email account (one not hosted on your Exchange 2010) you will need to enter username/password information to make the connection.  If you are delivering to a local mailbox, then you should be ok with just the server name and port 25.  I don't think that this would make a difference, but it's generally best practice to enter the name of the server as it appears on your Exchange security certificate.
0
 
LVL 15

Assisted Solution

by:Rajkumar-MCITP
Rajkumar-MCITP earned 750 total points
ID: 38784269
Go to EMC -> Server Configuration -> Hub Transport - > Receive connector -> If other printers are able to send emails, you will have a 3rd receive connector -> Go to properties of that receive connector and add this printer IP address

If not you will have to create a new Receive connector

http://exchangeserverpro.com/how-to-configure-a-relay-connector-for-exchange-server-2010
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:ashwanijain
ID: 38784351
We only want to send emails only at internal users.

But its not working.
0
 

Author Comment

by:ashwanijain
ID: 38784423
Hi Now internal mails are working without enable authentication.

But external mails are not working.
I have create a new receive connector but still its not working.

Can anyone please let me know where i have to enter printer IP address in receive connector.

There are two options in connector:-
1. Use this local ip address to receive emails.
2. Receive mails from remote server that have these ip address.

Please assist.
0
 
LVL 15

Expert Comment

by:Rajkumar-MCITP
ID: 38784447
You have to add the IP address on the Remote Network settings option

and in the authentication tab, make sure TLS and externally secured are selected and on the permission tab, exchange servers to be selected
0
 

Author Comment

by:ashwanijain
ID: 38784458
I have done same things. But not working.

Will it take some time to apply these changes?
0
 
LVL 15

Expert Comment

by:Rajkumar-MCITP
ID: 38784491
no it wont take time... and there is no need to restart any service to get the changes applied..

I hope you selected Exchange Servers and not Exchange Users.. right?

If you wish, you can restart the transport service to give a try
0
 

Author Comment

by:ashwanijain
ID: 38784644
yes now its working.

Thanks.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The main intent of this article is to make you aware of ‘Exchange fail to mount’ error, its effects, causes, and solution.
Steps to fix error: “Couldn’t mount the database that you specified. Specified database: HU-DB; Error code: An Active Manager operation fail”
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

824 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question