Solved

Outlook data file cannot be accessed

Posted on 2013-01-16
12
1,217 Views
Last Modified: 2013-01-23
After changing the location of the pst files I can't send/receive, getting "Outlook data file cannot be accessed" every time. Existing contents of the files is listed correctly. The archive file can be opened and read. I made sure that the user (me = Standard user) has full access to the new folder. I checked to make sure that the new path is listed in Account Settings/Data Files. I deleted the data files mentioned there and re-created the links. What bothered me was that the default file path offered when pointing to the files was in the directory previously used (and now deleted). I didn't find the place to change that default, but moving the files back to that directory made no difference.
What can I do to solve the problem?
0
Comment
Question by:Faustulus
  • 7
  • 5
12 Comments
 
LVL 47

Expert Comment

by:apache09
ID: 38784926
Where did you move the PST to?
Did you move it to an external location?
ie mapped drive, Network Location, External Drive ect ect

If you did you will need to move it back
PST are only supported locally
0
 
LVL 14

Author Comment

by:Faustulus
ID: 38784952
I moved the entire folder into another folder at the same location.
Previous, D:\My Documents\Outlook Files\
Now, D:\My Documents\Returned Files\Outlook Files\
0
 
LVL 47

Expert Comment

by:apache09
ID: 38784965
And now you have moved the PSt back to
D:\My Documents\Outlook Files....?

With Outlook Closed
go Into COntrol Panel>Mail>Data Files
Re-add the data file, even though back in the same location
Then set it as the default

Now opne outlook and test
0
 
LVL 14

Author Comment

by:Faustulus
ID: 38785005
No, I don't want to move the files back. I said, I moved them back to try if it made a difference to have the folder available.
The data files point to the new location in Outlook. That is why the files load into Outlook.

Still, I wanted to check out your suggestion since it should be valid regardless of which is the final destination. Unfortunately, I do not seem to have a "Mail" item in the Control Panel (Win7). I'm very interested in setting the data files location from outside Outlook. Please guide me.
0
 
LVL 47

Expert Comment

by:apache09
ID: 38785032
0
 
LVL 14

Author Comment

by:Faustulus
ID: 38785182
I set the ForcePSTpath key in the registry and that got rid of Outlook suggesting the non-existent path as a home for new folders.
After re-starting the laptop I removed both files (Outlook and Archive) and set the same files as Data Files again (from inside OUtlook). Restart Outlook. Can't send or receive with the same error message as before.
On the way I got this message: "You cannot delete this Outlook data file. Configuration info in the file is being copied to your new default data file. You can delete the file after this info is copied."
In other words, setting the same old files again as data files doesn't get rid of the configuration fault they seem to contain.
0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 
LVL 14

Author Comment

by:Faustulus
ID: 38785634
I deleted both files, mails and archive. Upon starting Outlook I was prompted for both files and let Outlook create new, blank files. Still, upon Send/Receive I am informed that Outlook can't access the data files.
Any ideas any one?
0
 
LVL 47

Expert Comment

by:apache09
ID: 38789208
Hrm....

Something just not right
Should work on a new profile/account

If it were me, i might try an unistall and re-install of office

This will at least get it back to working with all the default settings
0
 
LVL 14

Author Comment

by:Faustulus
ID: 38789367
Yeah. That seems the only way left.
I have read a lot about profiles in connection with moving data files. Do you know how to edit profiles?
Also, I think the ForcePSTpath key is an override that may not cure the problem while presenting a different picture to look at.
Did you see my second question?
http://www.experts-exchange.com/Software/Office_Productivity/Groupware/Outlook/Q_27998674.html#a38789247
0
 
LVL 47

Accepted Solution

by:
apache09 earned 250 total points
ID: 38789509
Just had a look at it

Id still Go for the un-install-re-install

I dont think the windows vault has anything to do with it
If you think it might you can remove the single credential at the bottom
But this is just a generic one related to some virtual app, thats likley unrelated to outlook

If you think it might be you can always remove it

It will just get re-added later again when its required
0
 
LVL 14

Assisted Solution

by:Faustulus
Faustulus earned 0 total points
ID: 38795779
The Mail button in the Control Panel will become available if 'View by' is set to 'Large icons' instead of 'Category'. Information provided by
http://www.geekpolice.net/t15514-change-the-control-panel-to-classic-view-in-windows-7
0
 
LVL 14

Author Closing Comment

by:Faustulus
ID: 38809190
You did know the solution but you left me searching for the button for 2 days, perhaps because you didn't know where the button was, either. Your suggestion to re-install the software instead of finding the button proved not so good. That, to install the ForcePSTpath, was probably superfluous. Finding the button was the key.
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
Outlook Free & Paid Tools
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now