Solved

RGC added by exchange 2010 is not working

Posted on 2013-01-16
3
403 Views
Last Modified: 2013-08-06
Hi We added the firt exchange 2010 CAS+Mailbox+HUB server to a Domain with exchange 2003. The ROuting group connector was added during the installation . I can see both RGC created at Exchange 2003 at Exchange 2010 from exchange 2010 console. Messages from exchange 2010 mailbox to exchange 2003 work ok  but message leaving from exchange 2003 to Exchange 2010 keep in the queue. I tried a SMTP manual telnet to send a message from exchange 2003 to exchange 2010 and message is arrived.  The exchange 2003 have under connector folder  the "Defaul SMTP connector with the option to forward all mail through... smart host and the new RGC created by exchange 2010.
Exchange 2010 have anonymous permissions to received . I remember that during the installation this message warning was displayed.  Do you think that it is the problem? Any idea?

Hub Transport Role Prerequisites
Completed

Warning:
SMTP instance 'CN=1,CN=SMTP,CN=Protocols,CN=MSXExchEXX,CN=Servers,CN=COL,CN=Administrative Groups,CN=The XXXX,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=col,DC=org' is configured to route all messages via smart host 'XXX.org.outbound.mxlXXXc.net'. Remove this option if this SMTP instance is set as the source or target transport server of a routing group connector between an Exchange Server 2010 routing group and an Exchange Server 2003 Server routing group.

Thanks,
Libe
0
Comment
Question by:CGNET-TE
  • 2
3 Comments
 
LVL 18

Accepted Solution

by:
Sushil Sonawane earned 500 total points
ID: 38785300
Remove the option "Default SMTP connector with the option to forward all mail through smart host" on exchange server 2003. because exchange 2003 and exchange 2010 already routing group connecter was created.
0
 

Author Comment

by:CGNET-TE
ID: 38787360
Hi Thanks for your reply . The Default SMTP connector at exchange 2003 using the smat host is for Internet outgoing messages no for the internal messages with Exchange2003&2010 . I do not think that I need to remove it.

Liliana
0
 

Author Comment

by:CGNET-TE
ID: 38807892
It was resolved deleted the smart host entry from the SMTP virtual entry under protocol

Thanks,
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question