RGC added by exchange 2010 is not working

Hi We added the firt exchange 2010 CAS+Mailbox+HUB server to a Domain with exchange 2003. The ROuting group connector was added during the installation . I can see both RGC created at Exchange 2003 at Exchange 2010 from exchange 2010 console. Messages from exchange 2010 mailbox to exchange 2003 work ok  but message leaving from exchange 2003 to Exchange 2010 keep in the queue. I tried a SMTP manual telnet to send a message from exchange 2003 to exchange 2010 and message is arrived.  The exchange 2003 have under connector folder  the "Defaul SMTP connector with the option to forward all mail through... smart host and the new RGC created by exchange 2010.
Exchange 2010 have anonymous permissions to received . I remember that during the installation this message warning was displayed.  Do you think that it is the problem? Any idea?

Hub Transport Role Prerequisites
Completed

Warning:
SMTP instance 'CN=1,CN=SMTP,CN=Protocols,CN=MSXExchEXX,CN=Servers,CN=COL,CN=Administrative Groups,CN=The XXXX,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=col,DC=org' is configured to route all messages via smart host 'XXX.org.outbound.mxlXXXc.net'. Remove this option if this SMTP instance is set as the source or target transport server of a routing group connector between an Exchange Server 2010 routing group and an Exchange Server 2003 Server routing group.

Thanks,
Libe
CGNET-TEAsked:
Who is Participating?
 
Sushil SonawaneConnect With a Mentor Commented:
Remove the option "Default SMTP connector with the option to forward all mail through smart host" on exchange server 2003. because exchange 2003 and exchange 2010 already routing group connecter was created.
0
 
CGNET-TEAuthor Commented:
Hi Thanks for your reply . The Default SMTP connector at exchange 2003 using the smat host is for Internet outgoing messages no for the internal messages with Exchange2003&2010 . I do not think that I need to remove it.

Liliana
0
 
CGNET-TEAuthor Commented:
It was resolved deleted the smart host entry from the SMTP virtual entry under protocol

Thanks,
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.