Solved

exchange server 2013 error message

Posted on 2013-01-17
10
404 Views
Last Modified: 2013-04-26
We have installed Exchange Server 2013 for test purposes. When accessing email via OWA we receive the following (attached) error. Any ideas what the problem could be?

Thank you for your time
Kindest Regards
SG
error.txt
0
Comment
Question by:Lucane
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
10 Comments
 
LVL 9

Expert Comment

by:David Carr
ID: 38788056
Congratulations on using Exchange Server 2013. It could be a DNS issue. Check your DNS servers.
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38788278
Can you browse OWA pool in IIS ? or browse the OWA URL on the CAS server itself ?

- Rancy
0
 

Author Comment

by:Lucane
ID: 38797872
OWA page comes up with no problems. After entering user name and password and time zone we receieve the attached error message.

thank you for your time.
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38797914
Are you checking the OWA url on some client machine or the CAS server itself ? and is the OWA when on error opening with HTTPS or HTTP ??

- Rancy
0
 

Author Comment

by:Lucane
ID: 38800427
Tried both the result is the same. The log on screen does not even come up as http. Only https brings up the logon screen.
0
 

Author Comment

by:Lucane
ID: 38814097
any more ideas? :D
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38823923
Can we try to reinstall V.directories or atleast some updates

- Rancy
0
 

Author Comment

by:Lucane
ID: 38824375
Will give it a try and let u know of the results Rancy thank you.
0
 

Accepted Solution

by:
Lucane earned 0 total points
ID: 39098330
I solved my problem. Create new user with necessary permissions then install again Exchange 2013. All features working well. Thanks.
0
 

Author Closing Comment

by:Lucane
ID: 39114692
Microsoft need stronger programmer.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question