Solved

exchange server 2013 error message

Posted on 2013-01-17
10
403 Views
Last Modified: 2013-04-26
We have installed Exchange Server 2013 for test purposes. When accessing email via OWA we receive the following (attached) error. Any ideas what the problem could be?

Thank you for your time
Kindest Regards
SG
error.txt
0
Comment
Question by:Lucane
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
10 Comments
 
LVL 9

Expert Comment

by:David Carr
ID: 38788056
Congratulations on using Exchange Server 2013. It could be a DNS issue. Check your DNS servers.
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38788278
Can you browse OWA pool in IIS ? or browse the OWA URL on the CAS server itself ?

- Rancy
0
 

Author Comment

by:Lucane
ID: 38797872
OWA page comes up with no problems. After entering user name and password and time zone we receieve the attached error message.

thank you for your time.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38797914
Are you checking the OWA url on some client machine or the CAS server itself ? and is the OWA when on error opening with HTTPS or HTTP ??

- Rancy
0
 

Author Comment

by:Lucane
ID: 38800427
Tried both the result is the same. The log on screen does not even come up as http. Only https brings up the logon screen.
0
 

Author Comment

by:Lucane
ID: 38814097
any more ideas? :D
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38823923
Can we try to reinstall V.directories or atleast some updates

- Rancy
0
 

Author Comment

by:Lucane
ID: 38824375
Will give it a try and let u know of the results Rancy thank you.
0
 

Accepted Solution

by:
Lucane earned 0 total points
ID: 39098330
I solved my problem. Create new user with necessary permissions then install again Exchange 2013. All features working well. Thanks.
0
 

Author Closing Comment

by:Lucane
ID: 39114692
Microsoft need stronger programmer.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question