Solved

IIS 7 Default page

Posted on 2013-01-17
5
954 Views
Last Modified: 2013-01-27
Hi Expert ,

My company has webserver using iis7. I have set default page to index.html and go to browser  and type localhost from webserver it show correct page . When i go to other computer type ip address of server it  show iisstart.htm page not show index.html  . I have already set default web.config file to  index.html but it still going to iisstart.html page . Please help me to figure out if you had experience before .

B.rgds
0
Comment
Question by:mgzawmyomin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 21

Expert Comment

by:Radhakrishnan R
ID: 38791060
Hi,

Is there any host header set? if not, you can try.
Also, check the redirection.
0
 
LVL 29

Expert Comment

by:becraig
ID: 38792713
you need to load inetmgr on the web server in question
Click on the site and go to edit bindings
under the binding for port 80 see if there is a hostname there or not, I am assuming based on your post this is bound to localhost you may want to simply change it to being blank for the ip address this site is hosted on.


Another possibility might be you do not have the correct ip bound to the correct site
However bindings is where I would check this to see what is configured.
0
 
LVL 34

Expert Comment

by:Paul MacDonald
ID: 38793400
The IP you're using - is it internal or public?  I ask because if it's a public IP, you may be NATing it to a different web server altogether.
0
 

Author Comment

by:mgzawmyomin
ID: 38814662
Sorry for reply late ,

I will  explain you guys more detail.

My Local network ip address is 192.168.50.0/24

Webserver ip address 192.168.50.80/24

My desktop computer ip is 192.168.50.20/24

From my webserver i type http://127.0.0.1 it can go my webpage

From my computer i type 192.168.50.80 then it show me iis test page

Any advise ?


B.rgds
0
 
LVL 29

Accepted Solution

by:
becraig earned 500 total points
ID: 38814680
Go to your default website check the bindings there if it is All ip addresses, set it to be 127.0.0.1 or whichever address you want it to respond on

For the website that you are setting up, click on that site go to bindings click http and select ip192.168.50.80 (since this is the webserver ip)

that should resolve what you are facing.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today I came across an interesting issue that had me pulling my hair out.  I was troubleshooting a new internal web site which uses integrated security instead of anonymous.  When browsing the site from my laptop, I was able to access it with no iss…
If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question