Solved

Question if five T1 bonded together or five different t1 sharing per packet?

Posted on 2013-01-17
2
323 Views
Last Modified: 2013-01-17
Tot#show run
Building configuration...

Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log datetime localtime
no service password-encryption
!
hostname To
!
logging buffered 4096 debugging
enable password cxcxcxc
!
!
!
!
!
ip subnet-zero
ip cef
no ip domain-lookup
!
!
!
!
interface FastEthernet0/0
 description connected to EthernetLAN
 ip address xx.xxx.225.193 255.255.255.192
 ip access-group PortBlocker out
 duplex auto
 speed auto
!
interface Serial0/0
 description 1
 bandwidth 1544
 ip address xxx.xxx.20.178 255.255.255.252
 ip access-group portblocker in
 ip load-sharing per-packet
 service-module t1 timeslots 1-24
!
interface Serial0/1
 description 2
 bandwidth 1544
 ip address xxx.xxx.20.182 255.255.255.252
 ip access-group portblocker in
 ip load-sharing per-packet
 service-module t1 timeslots 1-24
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Serial1/0
 description 3
 ip address xxx.xxx.20.186 255.255.255.252
 ip access-group portblocker in
 ip load-sharing per-packet
 service-module t1 timeslots 1-24
!
interface Serial1/1
 description 4
 ip address xxx.xxx.20.190 255.255.255.252
 ip access-group portblocker in
 ip load-sharing per-packet
 service-module t1 timeslots 1-24
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Serial2/0
 description 5
 ip address xxx.xxx.20.78 255.255.255.252
 ip access-group portblocker in
 ip load-sharing per-packet
 service-module t1 timeslots 1-24
!
ip classless
ip route 0.0.0.0 0.0.0.0 xxx.xxx.20.177
ip route 0.0.0.0 0.0.0.0 xxx.xxx.20.181
ip route 0.0.0.0 0.0.0.0 xxx.xxx.20.185
ip route 0.0.0.0 0.0.0.0 xxx.xxx.20.189
ip route 0.0.0.0 0.0.0.0 xxx.xxx.20.77
no ip http server
!
!
ip access-list extended PortBlocker
 deny   ip zzz.16.0.0 0.15.255.255 any
 deny   ip 10.0.0.0 0.255.255.255 any
 deny   ip ggg.168.0.0 0.0.255.255 any
 deny   tcp host rrr.164.127.227 any eq smtp
 deny   tcp host rrr.192.239.231 any eq smtp
 deny   tcp host rrr.192.84.168 any eq smtp
 deny   tcp any any eq 135
 deny   tcp any any eq 137
 deny   tcp any any eq 139
 deny   tcp any any eq 445
 deny   tcp any any eq ident
 deny   tcp any any eq 3410
 deny   tcp any any eq 4000
 deny   tcp any any eq 5000
 deny   tcp any any eq 5554
 deny   tcp any any eq 10634
 deny   tcp any any eq 14756
 deny   tcp any any eq 15118
 deny   tcp any any eq 33440
 deny   tcp any any eq 33450
 deny   tcp any any eq 33451
 permit tcp any any
 permit ip any any
ip access-list extended test
snmp-server engineID local 0000000
snmp-server community public RO
snmp-server location
snmp-server contact
!
line con 0
 exec-timeout 0 0
 password cxcxcxc
 login
 transport input none
line aux 0
line vty 0 4
 password xcxcxcxc
 login
!
end
0
Comment
Question by:JCORION
2 Comments
 
LVL 20

Accepted Solution

by:
agonza07 earned 500 total points
ID: 38788873
0
 

Author Closing Comment

by:JCORION
ID: 38788914
That's what i thought and just wanted to confirm.  Thank you.
0

Featured Post

Easy, flexible multimedia distribution & control

Coming soon!  Ideal for large-scale A/V applications, ATEN's VM3200 Modular Matrix Switch is an all-in-one solution that simplifies video wall integration. Easily customize display layouts to see what you want, how you want it in 4k.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Do you think below two ipv6 routes are the same thing? 4 37
DMVPN Spoke Connectivity Issue 1 36
Router disappearing from network on one pc 18 36
Home internet speed 20 33
In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
Microservice architecture adoption brings many advantages, but can add intricacy. Selecting the right orchestration tool is most important for business specific needs.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

808 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question