• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 261
  • Last Modified:

Outlook 2007 Exchange Mail Appearing In Wrong Folder

I've added an Exchange 2010 account in Outlook 2007 and the new account did not show up in the left pannel as all other accounts have.  

If I send a message to the new account it appears in the primary (GMail) inbox.  If I reply to that message it correctly goes out as from the new Exchange account.

Any thoughts on how to get the account to show up properly with all it's subfolders?

Thanks.
0
Pete-M
Asked:
Pete-M
  • 5
  • 2
2 Solutions
 
mlongohCommented:
Can you post a picture of the Outlook configuration? It sounds like you have the client configured to access an Exchange mailbox and a GMAIL mailbox (which is fine).  It's probably something as simple as the PST (AKA personal folder or off-line inbox) file being used by GMAIL is listed as the default place to drop received Exchange messages.

Is the Exchange service defined in Outlook as Exchange, or is it using POP or IMAP?
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
What rights did you give to your account on the Shared mailbox ? and how was that given ?

If all good how do you add the Mailbox to Outlook ?

- Rancy
0
 
mlongohCommented:
I'm guessing that the Deliver New Email to the Following location for the Exchange account is set to the folder that GMail uses.  That should be changed.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Pete-MPrincipalAuthor Commented:
mlongoh: No, I can't post a screen grab.  The person how's machine it's on had to go on the road.  When I can I'll see if I can find out what the GMail settings are.

And where is the Deliver New Email setting.  I can't find it in my Outlook 2010.  And if it's an exchange setting, highly unlikely as this is a new account with all defaults.  Though I'll obviously check there too if it is at the server end.

Rancy: No specific permissions given, all default with Exchange 2010 auto configure (which worked fine on other installs).
0
 
mlongohCommented:
It's an Outlook setting under in the Account settings for the Exchange account, not an Exchange Server setting.  You can navigate to it via the Control Panel.  Mail, E-Mail Accounts (you can also get to this within Outlook).  Select the Exchange account and choose Change, and you should see it at the bottom.
0
 
mlongohCommented:
Within Outlook: Tools, accounts, data file tab.  You probably want it set to the Exchange Mailbox - User's name.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
To view additional mailbox in Outlook you have to give "Full Mailbox Access" using EMC\Shell and then add it manualy using the MoreOptions tab in Account settings

- Rancy
0
 
mlongohCommented:
Any updates?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now