Solved

No SCCM 2007 clients report in on the console

Posted on 2013-01-17
6
759 Views
Last Modified: 2013-02-25
I have an issue where none of my system center cleints for an entire branch report in. Out of 100 pcs there are about 7 that report in properly. I am the end of my rope here and I am not sure what else to do. On the actual client it shows all of the info correctly for the configuration maanager properties in control panel but its missing the Updates and Configuration Tabs.  Also the Actions Tab only shows Machine Policy and User Policy. Has anyone ever had this happen? Thanks.
sccm1.JPG
sccm2.JPG
0
Comment
Question by:dolphan82
  • 4
  • 2
6 Comments
 
LVL 31

Expert Comment

by:merowinger
ID: 38791879
Check out the Client Logs under C:\Windows\CCM\Logs
Missing Actions are are sign for a communication or configuration error between Management Points and Clients.
Especially have a look at the ClientIDManagerStartup.log
Boundaries for the Branch are Ok?
Management Point shows no errors? (Check your Site State and download the MP Troubleshoort from ConfigMgr Toolkit)
0
 

Author Comment

by:dolphan82
ID: 38814730
Please forgive my late response. I manage our Netapp storage applicnae and after a DOT upgrade we had several issues. Here is some info form a client log it appears to be registering correctly:
GetSystemEnclosureChassisInfo: IsFixed=TRUE, IsLaptop=TRUE      ClientIDManagerStartup      1/17/2013 8:27:15 AM      3212 (0x0C8C)
Computed HardwareID=2:63F06E6C72811F03B4C821B3885761A6ED430E02
      Win32_SystemEnclosure.SerialNumber=DRLX0P1
      Win32_SystemEnclosure.SMBIOSAssetTag=<empty>
      Win32_BaseBoard.SerialNumber=/DRLX0P1/CN129610CA0071/
      Win32_BIOS.SerialNumber=DRLX0P1
      Win32_NetworkAdapterConfiguration.MACAddress=<Not used on laptop>      ClientIDManagerStartup      1/17/2013 8:27:15 AM      3212 (0x0C8C)
Persisted hardware IDs in CCM_ClientIdentificationInformation=@:
      HardwareID1=2:63F06E6C72811F03B4C821B3885761A6ED430E02
      HardwareID2=9284120301D600FE      ClientIDManagerStartup      1/17/2013 8:27:15 AM      3212 (0x0C8C)
RegTask - Executing registration task synchronously.      ClientIDManagerStartup      1/22/2013 8:43:56 AM      5320 (0x14C8)
Reg Task: Client is registered, exiting.      ClientIDManagerStartup      1/22/2013 8:43:56 AM      5320 (0x14C8)
Read SMBIOS (encoded): 440052004C005800300050003100      ClientIDManagerStartup      1/22/2013 8:43:57 AM      5320 (0x14C8)
Evaluated SMBIOS (encoded): 440052004C005800300050003100      ClientIDManagerStartup      1/22/2013 8:43:57 AM      5320 (0x14C8)
No SMBIOS Changed      ClientIDManagerStartup      1/22/2013 8:43:57 AM      5320 (0x14C8)
SMBIOS unchanged      ClientIDManagerStartup      1/22/2013 8:43:57 AM      5320 (0x14C8)
SID unchanged      ClientIDManagerStartup      1/22/2013 8:43:57 AM      5320 (0x14C8)
HWID unchanged      ClientIDManagerStartup      1/22/2013 8:43:57 AM      5320 (0x14C8)
GetSystemEnclosureChassisInfo: IsFixed=TRUE, IsLaptop=TRUE      ClientIDManagerStartup      1/22/2013 8:43:57 AM      5320 (0x14C8)
Computed HardwareID=2:63F06E6C72811F03B4C821B3885761A6ED430E02
      Win32_SystemEnclosure.SerialNumber=DRLX0P1
      Win32_SystemEnclosure.SMBIOSAssetTag=<empty>
      Win32_BaseBoard.SerialNumber=/DRLX0P1/CN129610CA0071/
      Win32_BIOS.SerialNumber=DRLX0P1
      Win32_NetworkAdapterConfiguration.MACAddress=<Not used on laptop>      ClientIDManagerStartup      1/22/2013 8:43:57 AM      5320 (0x14C8)
Persisted hardware IDs in CCM_ClientIdentificationInformation=@:
      HardwareID1=2:63F06E6C72811F03B4C821B3885761A6ED430E02
      HardwareID2=92BC190701D600FE      ClientIDManagerStartup      1/22/2013 8:43:57 AM      5320 (0x14C8)
RegTask - Executing registration task synchronously.      ClientIDManagerStartup      1/23/2013 11:34:05 AM      1992 (0x07C8)
Reg Task: Client is registered, exiting.      ClientIDManagerStartup      1/23/2013 11:34:05 AM      1992 (0x07C8)
Read SMBIOS (encoded): 440052004C005800300050003100      ClientIDManagerStartup      1/23/2013 11:34:05 AM      1992 (0x07C8)
Evaluated SMBIOS (encoded): 440052004C005800300050003100      ClientIDManagerStartup      1/23/2013 11:34:05 AM      1992 (0x07C8)
No SMBIOS Changed      ClientIDManagerStartup      1/23/2013 11:34:05 AM      1992 (0x07C8)
SMBIOS unchanged      ClientIDManagerStartup      1/23/2013 11:34:05 AM      1992 (0x07C8)
SID unchanged      ClientIDManagerStartup      1/23/2013 11:34:05 AM      1992 (0x07C8)
HWID unchanged      ClientIDManagerStartup      1/23/2013 11:34:05 AM      1992 (0x07C8)
GetSystemEnclosureChassisInfo: IsFixed=TRUE, IsLaptop=TRUE      ClientIDManagerStartup      1/23/2013 11:34:05 AM      1992 (0x07C8)
Computed HardwareID=2:63F06E6C72811F03B4C821B3885761A6ED430E02
      Win32_SystemEnclosure.SerialNumber=DRLX0P1
      Win32_SystemEnclosure.SMBIOSAssetTag=<empty>
      Win32_BaseBoard.SerialNumber=/DRLX0P1/CN129610CA0071/
      Win32_BIOS.SerialNumber=DRLX0P1
      Win32_NetworkAdapterConfiguration.MACAddress=<Not used on laptop>      ClientIDManagerStartup      1/23/2013 11:34:05 AM      1992 (0x07C8)
Persisted hardware IDs in CCM_ClientIdentificationInformation=@:
      HardwareID1=2:63F06E6C72811F03B4C821B3885761A6ED430E02
      HardwareID2=9208190301D600FE      ClientIDManagerStartup      1/23/2013 11:34:05 AM      1992 (0x07C8)

The boundries are setup by Active Directory Site and set to FAST

Here is the result of the MP Troubleshooter. Everything looks good.
 <?xml version="1.0" encoding="utf-8" standalone="yes" ?>
- <!-- MP_Pre_TroubleShooter_Report test Results
  -->
- <Tests>
- <Test>
- <Name xmlns="Determine whether the management point candidate's system drive is NTFS.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Does the management point candidate meet the minimum free disk space requirement on the system drive? (Required: 5GB Recommeded: 15GB)">
- <Result xmlns="Warning">
  <Comment xmlns="Target's free disk space on system drive meet the require size, but the recommended size is 15GB." />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Does the management point candidate meet the minimum processor speed requirement? (Required: 733MHz Recommended: 2000MHz)">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Does the management point candidate meet the minimum RAM requirement? (Required: 256MB Recommeded: 1024MB)">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Does the Microsoft Data Access Components version meet the requirement? Version number should be equal to or newer than 2.8.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If management point candidate is remote, verify that the site server's machine account is a member of the local admin group of the site system">
- <Result xmlns="Not Applicable">
  <Comment xmlns="Not applicable. Management Point Candidate is local to the Site Server." />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2003 or higher, verify that the Background Intelligent Transfer Service (BITS) extension is allowed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2003 or higher, verify that the Background Intelligent Transfer Service (BITS) extension is installed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2003 or higher, verify that the WebDAV is installed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2008 or higher, verify that IIS ASP.Net is installed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2008 or higher, verify that IIS Windows Authentication is installed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2008 or higher, verify that IIS6 Metabase Compatibility is installed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2008 or higher, verify that IIS6 WMI Compatibility is installed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2008 or higher, verify that Remote Differential Compression is installed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Test whether the WebDAV is configured correctly.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Verify that the Distributed Transaction Coordinator Service is running.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Verify that the management point candidate is running on a supported operating system.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Verify that the Task Scheduler is running.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Verify that the Windows Management Instrumentation service is running.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Verify that the World Wide Web Publishing Service is running.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Verify the Default Web Site is running.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
  </Tests>
0
 

Author Comment

by:dolphan82
ID: 38814753
Here is some helpful info from the MP Post Troubleshooter:
<?xml version="1.0" encoding="utf-8" standalone="yes" ?>
- <!-- MP_Post_TroubleShooter_Report test Results
  -->
- <Tests>
- <Test>
- <Name xmlns="If Active Directory is extended, confirm that the management point certificate is released to Active Directory.">
- <Result xmlns="Failed">
  <Comment xmlns="Exception Message:Verify whether the firewall is blocking the query. Can not found the property:[serviceBindingInformation] in the machine. Exception Message:Object reference not set to an instance of an object." />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If SQL is remote to the management point, verify that the management point's Machine Account is a member of the SQL server's local admin group.">
- <Result xmlns="Warning">
  <Comment xmlns="Exception Message:Failed to connect to the specified machine:[\\\root\cimv2]. Exception Message:Invalid parameter" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2003 or higher, verify that the Background Intelligent Transfer Service (BITS) extension is allowed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2008 or higher, verify that IIS ASP.Net is installed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2008 or higher, verify that IIS Windows Authentication is installed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2008 or higher, verify that IIS6 Metabase Compatibility is installed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2008 or higher, verify that IIS6 WMI Compatibility is installed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2008 or higher, verify that Remote Differential Compression is installed.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="If the management point is Windows Server 2008 or higher, verify that the BITS Web Extensions for ConfigMgr is enabled.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Test MPCERT HTTP or HTTPS request functionality.">
- <Result xmlns="Failed can be automatic fixed">
  <Comment xmlns="Exception Message:Fail to retrieve the content in [HTTP://OP-APPS:80/SMS_MP/.SMS_AUT?MPCERT]. Exception Message:The remote server returned an error: (500) Internal Server Error." />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Test MPLIST HTTP or HTTPS request functionality.">
- <Result xmlns="Failed can be automatic fixed">
  <Comment xmlns="Exception Message:Fail to retrieve the content in [HTTP://OP-APPS:80/SMS_MP/.SMS_AUT?MPLIST]. Exception Message:The remote server returned an error: (500) Internal Server Error." />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Test whether the WebDAV is configured correctly.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Verify that the Distributed Transaction Coordinator Service is running.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Verify that the SMS Agent Host Service is running.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Verify that the Task Scheduler is running.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Verify that the Windows Management Instrumentation service is running.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Verify that the World Wide Web Publishing Service is running.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
- <Test>
- <Name xmlns="Verify the Default Web Site is running.">
- <Result xmlns="Passed">
  <Comment xmlns="" />
  </Result>
  </Name>
  </Test>
  </Tests>
0
Are end users causing IT problems again?

You’ve taken the time to design and update all your end user’s email signatures, only to find out they’re messing up the HTML, changing the font and ruining the imagery. What can you do to prevent this? Find out how you can save your signatures from end users today.

 
LVL 31

Accepted Solution

by:
merowinger earned 500 total points
ID: 38838485
Please check out this issue:
If Active Directory is extended, confirm that the management point certificate is released to Active Directory


Also try if you can open those two webpages
HTTP://OP-APPS:80/SMS_MP/.SMS_AUT?MPCERT
HTTP://OP-APPS:80/SMS_MP/.SMS_AUT?MPLIST
0
 

Assisted Solution

by:dolphan82
dolphan82 earned 0 total points
ID: 38910113
I upgraded to SCCM 2007 Sp2 and the issue fixed itself after a few days. Im not sure why it broke in the first place but its fixed now.
0
 

Author Closing Comment

by:dolphan82
ID: 38924996
The issue was resolved by upgarding the version of sccm 2007 and that was not given as a solution.
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

After having deployed hundreds of thousands of Terminal Services seats worldwide, I still see all the time people asking me that same old question: "If TS/RDS is that reliable why are you telling me I should reboot it that often? My DC/SQL/Exchange/…
The environment that this is running in is SCCM 2007 R2 running on a Windows 2008 R2 server. The PXE Distribution point is running on its own Windows 2008 R2 box. This is what Event viewer showed after trying to start the WDS service:  An erro…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Illustrator's Shape Builder tool will let you combine shapes visually and interactively. This video shows the Mac version, but the tool works the same way in Windows. To follow along with this video, you can draw your own shapes or download the file…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

8 Experts available now in Live!

Get 1:1 Help Now